#pulp-dev: Pulp Triage 2017-04-11

Meeting started by ttereshc at 14:30:17 UTC (full logs).

Meeting summary

    1. ttereshc has joined triage (ttereshc, 14:30:17)
    2. mhrivnak has joined triage (mhrivnak, 14:30:40)
    3. daviddavis has joined triage (daviddavis, 14:30:42)
    4. bizhang has joined triage (bizhang, 14:30:45)

  1. Crane crashes on start-up if "debug" config option isn't present - http://pulp.plan.io/issues/2700 (ttereshc, 14:30:51)
    1. pcreech has joined triage (pcreech, 14:30:59)
    2. IDEA: Proposed for #2700: Priority: Low, Severity: Medium (ttereshc, 14:31:41)
    3. ipanova has joined triage (ipanova, 14:32:09)
    4. IDEA: Proposed for #2700: Priority: Low, Severity: Low (ttereshc, 14:32:23)
    5. AGREED: Priority: Low, Severity: Low (ttereshc, 14:33:03)

  2. Crane documentation doesn't answer critical installation and usage questions - http://pulp.plan.io/issues/2701 (ttereshc, 14:33:05)
    1. bmbouter has joined triage (bmbouter, 14:33:27)
    2. preethi_ has joined triage (preethi_, 14:33:40)
    3. dalley has joined triage (dalley, 14:33:55)
    4. IDEA: Proposed for #2701: Leave the issue as-is, accepting its current state. (ttereshc, 14:34:23)
    5. AGREED: Leave the issue as-is, accepting its current state. (ttereshc, 14:35:37)


Meeting ended at 14:35:43 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (26)
  2. ttereshc (17)
  3. daviddavis (6)
  4. mhrivnak (5)
  5. bmbouter (3)
  6. ipanova (3)
  7. pcreech (2)
  8. elyezer (2)
  9. bizhang (2)
  10. dalley (2)
  11. preethi_ (2)


Generated by MeetBot 0.1.4.