#pulp-dev: Pulp Triage 2017-04-18

Meeting started by ttereshc at 14:29:45 UTC (full logs).

Meeting summary

    1. ttereshc has joined triage (ttereshc, 14:29:45)
    2. ipanova has joined triage (ipanova, 14:29:58)
    3. fdobrovo has joined triage (fdobrovo, 14:30:03)
    4. bizhang has joined triage (bizhang, 14:31:36)

  1. Pulp Gets Stuck On A Particular Mirror - http://pulp.plan.io/issues/2588 (ttereshc, 14:31:44)
    1. jortel has joined triage (jortel, 14:31:51)
    2. pcreech has joined triage (pcreech, 14:32:05)
    3. preethi has joined triage (preethi, 14:32:52)
    4. IDEA: Proposed for #2588: skip, jortel will take a look (ttereshc, 14:34:30)
    5. AGREED: skip, jortel will take a look (ttereshc, 14:34:38)

  2. db-reset.sh when called during vagrant up isn't working - http://pulp.plan.io/issues/2703 (ttereshc, 14:34:41)
    1. IDEA: Proposed for #2703: Leave the issue as-is, accepting its current state. (ttereshc, 14:35:37)
    2. AGREED: Leave the issue as-is, accepting its current state. (ttereshc, 14:36:01)

  3. pulp-manager command needs full path to wsgi in order to run from anywhere - http://pulp.plan.io/issues/2707 (ttereshc, 14:36:03)
    1. dalley has joined triage (dalley, 14:36:06)
    2. IDEA: Proposed for #2707: Leave the issue as-is, accepting its current state. (ttereshc, 14:36:50)
    3. AGREED: Leave the issue as-is, accepting its current state. (ttereshc, 14:37:22)

  4. saved files may not be safely persisted to disk, even after being "verified" - http://pulp.plan.io/issues/2709 (ttereshc, 14:37:24)
    1. IDEA: Proposed for #2709: Leave the issue as-is, accepting its current state. (ipanova, 14:38:26)
    2. AGREED: Leave the issue as-is, accepting its current state. (ttereshc, 14:39:27)

  5. syncing same ostree repo multiple times causes duplicate branches - http://pulp.plan.io/issues/2710 (ttereshc, 14:39:29)
    1. IDEA: Proposed for #2710: skip, jortel will take a look at reproducer (ttereshc, 14:41:16)
    2. AGREED: skip, jortel will take a look at reproducer (ttereshc, 14:41:29)

  6. on_demand components are omitted from scaling guide - http://pulp.plan.io/issues/2711 (ttereshc, 14:41:32)
    1. IDEA: Proposed for #2711: Leave the issue as-is, accepting its current state. (ttereshc, 14:42:29)
    2. AGREED: Leave the issue as-is, accepting its current state. (ttereshc, 14:42:32)

  7. max_speed not respected by pulp_streamer - http://pulp.plan.io/issues/2712 (ttereshc, 14:42:34)
    1. IDEA: Proposed for #2712: Leave the issue as-is, accepting its current state. (ttereshc, 14:45:32)
    2. AGREED: Leave the issue as-is, accepting its current state. (ttereshc, 14:47:19)

  8. Config file's "data_dir" default value doesn't work with Pulp - http://pulp.plan.io/issues/2717 (ttereshc, 14:47:21)
    1. daviddavis has joined triage (daviddavis, 14:48:25)
    2. IDEA: Proposed for #2717: skip, ipanova will take a look (ttereshc, 14:49:33)
    3. AGREED: skip, ipanova will take a look (ttereshc, 14:50:37)

  9. Need to choose a port, and ship SELinux policy for network connections - http://pulp.plan.io/issues/2719 (ttereshc, 14:50:39)
    1. IDEA: Proposed for #2719: skip, ipanova will take a look (ttereshc, 14:53:33)
    2. AGREED: skip, ipanova will take a look (ttereshc, 14:53:37)

  10. Can't download file repo that uses basic auth - http://pulp.plan.io/issues/2720 (ttereshc, 14:53:39)
    1. IDEA: Proposed for #2720: Priority: High, Severity: Medium (ttereshc, 14:54:47)
    2. IDEA: Proposed for #2720: Priority: High, Severity: High (ttereshc, 14:55:07)
    3. IDEA: Proposed for #2720: high/high, add to sprint (ttereshc, 14:55:43)
    4. AGREED: high/high, add to sprint (ttereshc, 14:55:48)


Meeting ended at 14:56:00 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttereshc (72)
  2. pulpbot (66)
  3. jortel (20)
  4. ipanova (17)
  5. daviddavis (8)
  6. pcreech (5)
  7. dkliban (4)
  8. bizhang (3)
  9. fdobrovo (3)
  10. dalley (2)
  11. preethi (2)
  12. ichimonji10 (1)


Generated by MeetBot 0.1.4.