#pulp-dev: Pulp Triage 2017-04-21

Meeting started by ttereshc at 14:29:51 UTC (full logs).

Meeting summary

    1. ttereshc has joined triage (ttereshc, 14:29:51)
    2. ipanova has joined triage (ipanova, 14:30:36)
    3. dalley has joined triage (dalley, 14:31:35)
    4. fdobrovo has joined triage (fdobrovo, 14:31:56)

  1. Pulp Gets Stuck On A Particular Mirror - http://pulp.plan.io/issues/2588 (ttereshc, 14:32:11)
    1. bmbouter has joined triage (bmbouter, 14:32:24)
    2. dkliban has joined triage (dkliban, 14:32:33)

  2. Config file's "data_dir" default value doesn't work with Pulp - http://pulp.plan.io/issues/2717 (ttereshc, 14:32:53)
    1. IDEA: Proposed for #2717: normal medium documentation tag (ttereshc, 14:37:08)
    2. AGREED: normal medium documentation tag (ttereshc, 14:39:38)

  3. Need to choose a port, and ship SELinux policy for network connections - http://pulp.plan.io/issues/2719 (ttereshc, 14:39:40)
    1. IDEA: Proposed for #2719: Priority: High, Severity: High (ttereshc, 14:40:48)
    2. AGREED: Priority: High, Severity: High (ttereshc, 14:41:03)

  4. Local variable 'published_after_predistributor' referenced before assignment" - http://pulp.plan.io/issues/2722 (ttereshc, 14:41:05)
    1. IDEA: Proposed for #2722: triage high high easyfix (ttereshc, 14:43:10)
    2. IDEA: Proposed for #2722: normal medium add to sprint (ttereshc, 14:45:05)
    3. AGREED: normal medium add to sprint (ttereshc, 14:45:50)

  5. /crane/repositories incorrectly states that repositories are empty - http://pulp.plan.io/issues/2723 (ttereshc, 14:45:51)
    1. IDEA: Proposed for #2723: Priority: High, Severity: High (ttereshc, 14:53:30)
    2. AGREED: Priority: High, Severity: High (ttereshc, 14:54:11)


Meeting ended at 14:54:24 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttereshc (38)
  2. pulpbot (37)
  3. ipanova (23)
  4. dkliban (15)
  5. bmbouter (9)
  6. ichimonji10 (8)
  7. dalley (7)
  8. daviddavis (3)
  9. fdobrovo (3)


Generated by MeetBot 0.1.4.