#pulp-dev: Pulp Triage 2017-04-25

Meeting started by ttereshc at 14:29:49 UTC (full logs).

Meeting summary

    1. ttereshc has joined triage (ttereshc, 14:29:49)
    2. daviddavis has joined triage (daviddavis, 14:31:07)
    3. asmacdo has joined triage (asmacdo, 14:32:45)
    4. ipanova has joined triage (ipanova, 14:32:55)

  1. Pulp Gets Stuck On A Particular Mirror - http://pulp.plan.io/issues/2588 (ttereshc, 14:33:01)
    1. dalley has joined triage (dalley, 14:33:43)
    2. IDEA: Proposed for #2588: close as wontfix (ttereshc, 14:35:24)
    3. AGREED: close as wontfix (ttereshc, 14:35:46)

  2. `pulp-admin docker repo create --help` states v1 content is synced by default - http://pulp.plan.io/issues/2724 (ttereshc, 14:35:48)
    1. IDEA: Proposed for #2724: triage nornal medium easyfix (ttereshc, 14:36:44)
    2. jortel has joined triage (jortel, 14:37:00)
    3. AGREED: triage nornal medium easyfix (ttereshc, 14:39:20)

  3. Celery killed during applicability regeneration due to out of memory condition - http://pulp.plan.io/issues/2725 (ttereshc, 14:39:22)
    1. bmbouter has joined triage (bmbouter, 14:41:49)
    2. IDEA: Proposed for #2725: This issue cannot be triaged without more info. (ttereshc, 14:46:55)
    3. AGREED: This issue cannot be triaged without more info. (ttereshc, 14:47:26)

  4. Pulp Gets Stuck On A Particular Mirror - http://pulp.plan.io/issues/2588 (ttereshc, 14:47:31)
    1. https://www.redhat.com/archives/pulp-list/2017-April/msg00004.html (bmbouter, 14:48:41)
    2. IDEA: Proposed for #2588: Priority: Normal, Severity: High (asmacdo, 14:53:03)
    3. IDEA: Proposed for #2588: triage normal/high, jortel will add a note (ttereshc, 14:58:03)
    4. AGREED: triage normal/high, jortel will add a note (ttereshc, 14:58:39)


Meeting ended at 14:58:49 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttereshc (37)
  2. pulpbot (33)
  3. bmbouter (21)
  4. asmacdo (18)
  5. daviddavis (13)
  6. ipanova (12)
  7. jortel (10)
  8. dalley (5)


Generated by MeetBot 0.1.4.