#pulp-dev: Pulp Triage 2017-04-28

Meeting started by ttereshc at 14:32:20 UTC (full logs).

Meeting summary

    1. ttereshc has joined triage (ttereshc, 14:32:20)
    2. asmacdo has joined triage (asmacdo, 14:32:30)
    3. jortel has joined triage (jortel, 14:32:37)
    4. bmbouter has joined triage (bmbouter, 14:32:54)

  1. Upgrade fails on Fedora - http://pulp.plan.io/issues/2639 (ttereshc, 14:32:59)
    1. pcreech has joined triage (pcreech, 14:33:30)
    2. ipanova has joined triage (ipanova, 14:33:44)
    3. dalley has joined triage (dalley, 14:34:31)
    4. IDEA: Proposed for #2639: Priority: High, Severity: High (ttereshc, 14:36:17)
    5. AGREED: Priority: High, Severity: High (ttereshc, 14:38:32)

  2. Celery killed during applicability regeneration due to out of memory condition - http://pulp.plan.io/issues/2725 (ttereshc, 14:38:34)
    1. IDEA: Proposed for #2725: Skip this issue for this triage session. (ttereshc, 14:38:48)
    2. AGREED: Skip this issue for this triage session. (ttereshc, 14:39:36)

  3. Updating importer with ssl_* options along with other options fails "Cannot update 'config.remove_missing' and 'config' at the same time" - http://pulp.plan.io/issues/2727 (ttereshc, 14:39:38)
    1. IDEA: Proposed for #2727: Leave the issue as-is, accepting its current state. (ttereshc, 14:41:33)
    2. IDEA: Proposed for #2727: Priority: Normal, Severity: High (ttereshc, 14:42:27)
    3. AGREED: Priority: Normal, Severity: High (ttereshc, 14:42:37)

  4. pulp_user_metadata is ignored during ISO import - http://pulp.plan.io/issues/2729 (ttereshc, 14:42:39)
    1. http://docs.pulpproject.org/dev-guide/integration/rest-api/content/upload.html#creating-an-upload-request (asmacdo, 14:45:15)
    2. IDEA: Proposed for #2729: Priority: High, Severity: Medium (ttereshc, 14:46:05)
    3. AGREED: Priority: High, Severity: Medium (ttereshc, 14:46:20)

  5. As user I want to be able to provide custom rsync arguments to rsync distributor - http://pulp.plan.io/issues/2730 (ttereshc, 14:46:21)
    1. IDEA: Proposed for #2730: convert to a story (ttereshc, 14:47:04)
    2. AGREED: convert to a story (ttereshc, 14:47:24)

  6. Syncing from one pulp instance to another is slow - http://pulp.plan.io/issues/2732 (ttereshc, 14:47:26)
    1. fdobrovo has joined triage (fdobrovo, 14:47:50)
    2. IDEA: Proposed for #2732: Priority: High, Severity: Medium (ttereshc, 14:51:40)
    3. AGREED: Priority: High, Severity: Medium (ttereshc, 14:53:08)

  7. cancelling task does not update task group - http://pulp.plan.io/issues/2734 (ttereshc, 14:53:10)
    1. IDEA: Proposed for #2734: skip and find volunteer to reproduce (ttereshc, 14:56:57)
    2. IDEA: Proposed for #2734: skip, put a not on issue and find a volunteer (ttereshc, 14:58:28)
    3. AGREED: skip, put a not on issue and find a volunteer (ttereshc, 14:58:34)

  8. Add support for failover to v1 protocol - http://pulp.plan.io/issues/2735 (ttereshc, 14:58:36)
    1. IDEA: Proposed for #2735: convert to a story (ttereshc, 14:59:27)
    2. daviddavis has joined triage (daviddavis, 15:02:03)
    3. AGREED: convert to a story (ttereshc, 15:02:22)

  9. pulp_rpm.yum_plugin.utils.generate_listing_files should move in the platform - http://pulp.plan.io/issues/2736 (ttereshc, 15:02:24)
    1. IDEA: Proposed for #2736: convert to refactor (ttereshc, 15:03:46)
    2. AGREED: convert to refactor (ttereshc, 15:04:29)

  10. pulp_rpm.common.version_utils has some functionality that seems useful for the platform - http://pulp.plan.io/issues/2737 (ttereshc, 15:04:31)
    1. IDEA: Proposed for #2737: convert to refactor (ttereshc, 15:04:37)
    2. IDEA: Proposed for #2737: skip and asmacdo will comment on it (ttereshc, 15:08:46)
    3. AGREED: skip and asmacdo will comment on it (ttereshc, 15:08:55)

  11. Cannot see downloaded content units durinf sync of the repo in repo details - http://pulp.plan.io/issues/2739 (ttereshc, 15:08:56)
    1. IDEA: Proposed for #2739: Leave the issue as-is, accepting its current state. (ttereshc, 15:13:43)
    2. AGREED: Leave the issue as-is, accepting its current state. (ttereshc, 15:13:53)

  12. Pulp is not compatible with Django 1.10 - http://pulp.plan.io/issues/2741 (ttereshc, 15:13:55)
    1. IDEA: Proposed for #2741: triage high/high and add to sprint (ttereshc, 15:15:51)
    2. AGREED: triage high/high and add to sprint (ttereshc, 15:16:12)


Meeting ended at 15:16:19 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttereshc (93)
  2. pulpbot (79)
  3. asmacdo (36)
  4. bmbouter (32)
  5. jortel (24)
  6. pcreech (19)
  7. ipanova (17)
  8. daviddavis (4)
  9. fdobrovo (3)
  10. dalley (2)


Generated by MeetBot 0.1.4.