#pulp-dev: Pulp Triage 2017-05-05

Meeting started by ttereshc at 14:29:59 UTC (full logs).

Meeting summary

    1. ttereshc has joined triage (ttereshc, 14:29:59)
    2. ipanova has joined triage (ipanova, 14:30:33)
    3. bmbouter has joined triage (bmbouter, 14:33:36)
    4. asmacdo has joined triage (asmacdo, 14:34:24)

  1. Celery killed during applicability regeneration due to out of memory condition - http://pulp.plan.io/issues/2725 (ttereshc, 14:34:36)
    1. IDEA: Proposed for #2725: Skip this issue for this triage session. (ttereshc, 14:34:48)
    2. AGREED: Skip this issue for this triage session. (ttereshc, 14:35:17)

  2. cancelling task does not update task group - http://pulp.plan.io/issues/2734 (ttereshc, 14:35:19)
    1. IDEA: Proposed for #2734: needinfo from beav and/or ttereshc will try to reproduce with 2.8 (ttereshc, 14:38:29)
    2. AGREED: needinfo from beav and/or ttereshc will try to reproduce with 2.8 (ttereshc, 14:39:02)

  3. pulp_rpm.common.version_utils has some functionality that seems useful for the platform - http://pulp.plan.io/issues/2737 (ttereshc, 14:39:03)
    1. IDEA: Proposed for #2737: close as wontfix (ttereshc, 14:40:12)
    2. AGREED: close as wontfix (ttereshc, 14:41:21)

  4. DocumentTooLarge when syncing repo with on_demand policy - http://pulp.plan.io/issues/2745 (ttereshc, 14:41:23)
    1. IDEA: Proposed for #2745: ttereshc will rename current issue and create new one to track to different issues (ttereshc, 14:47:44)
    2. IDEA: Proposed for #2745: ttereshc will rename current issue and create new one to track two different issues (ttereshc, 14:47:55)
    3. AGREED: ttereshc will rename current issue and create new one to track two different issues (ttereshc, 14:48:00)

  5. Add documentation about Transparent Huge Pages - http://pulp.plan.io/issues/2746 (ttereshc, 14:48:02)
    1. IDEA: Proposed for #2746: Leave the issue as-is, accepting its current state. (ttereshc, 14:49:22)
    2. IDEA: Proposed for #2746: accept as-is and add to sprint (ttereshc, 14:50:30)
    3. AGREED: accept as-is and add to sprint (ttereshc, 14:50:51)


Meeting ended at 14:50:59 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttereshc (55)
  2. pulpbot (36)
  3. bmbouter (21)
  4. ipanova (18)
  5. asmacdo (8)
  6. elyezer (1)


Generated by MeetBot 0.1.4.