#pulp-dev: Pulp Triage 2017-05-12

Meeting started by asmacdo at 14:29:28 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:29:28)
    2. daviddavis has joined triage (daviddavis, 14:29:36)
    3. bizhang has joined triage (bizhang, 14:30:14)

  1. cancelling task does not update task group - http://pulp.plan.io/issues/2734 (asmacdo, 14:30:39)
    1. jortel has joined triage (jortel, 14:31:08)
    2. ipanova has joined triage (ipanova, 14:31:19)
    3. dkliban has joined triage (dkliban, 14:31:52)
    4. IDEA: Proposed for #2734: Skip this issue for this triage session. (asmacdo, 14:32:00)

  2. Complex/Strange Upstream Yum URL Results In Incorrect Upstream Package URLs - http://pulp.plan.io/issues/2748 (asmacdo, 14:33:33)
    1. dralley has joined triage (dralley, 14:34:07)
    2. fdobrovo has joined triage (fdobrovo, 14:34:34)
    3. IDEA: Proposed for #2748: Leave the issue as-is, accepting its current state. (asmacdo, 14:39:28)
    4. IDEA: Proposed for #2748: Skip this issue for this triage session. (asmacdo, 14:42:13)
    5. AGREED: Skip this issue for this triage session. (asmacdo, 14:43:01)

  3. _release_resource should be acks_late and idempotent - http://pulp.plan.io/issues/2749 (asmacdo, 14:43:02)
    1. IDEA: Proposed for #2749: Skip this issue for this triage session. (asmacdo, 14:45:16)
    2. AGREED: Skip this issue for this triage session. (asmacdo, 14:46:08)

  4. pulp_puppet is not compatible with django 1.10 - http://pulp.plan.io/issues/2750 (asmacdo, 14:46:10)
    1. IDEA: Proposed for #2750: Leave the issue as-is, accepting its current state. (asmacdo, 14:48:03)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:48:06)

  5. Unittest builder for plugins fails if the minimum required platform version is unavailable - http://pulp.plan.io/issues/2751 (asmacdo, 14:48:08)
    1. IDEA: Proposed for #2751: Leave the issue as-is, accepting its current state. (asmacdo, 14:54:12)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:54:24)

  6. RPM uploads appear to be missing metadata information - http://pulp.plan.io/issues/2754 (asmacdo, 14:54:25)
    1. IDEA: Proposed for #2754: Leave the issue as-is, accepting its current state. (asmacdo, 14:59:51)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 15:06:36)


Meeting ended at 15:06:42 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asmacdo (57)
  2. pulpbot (49)
  3. ipanova (26)
  4. daviddavis (23)
  5. mhrivnak (14)
  6. dkliban (12)
  7. dralley (5)
  8. jortel (5)
  9. bizhang (3)
  10. fdobrovo (3)
  11. beav (2)
  12. pcreech (1)


Generated by MeetBot 0.1.4.