#pulp-dev: Pulp Triage 2017-05-16

Meeting started by ttereshc at 14:29:46 UTC (full logs).

Meeting summary

    1. ttereshc has joined triage (ttereshc, 14:29:46)
    2. asmacdo has joined triage (asmacdo, 14:29:49)
    3. dalley has joined triage (dalley, 14:29:51)
    4. mhrivnak has joined triage (mhrivnak, 14:29:56)

  1. cancelling task does not update task group - http://pulp.plan.io/issues/2734 (ttereshc, 14:30:07)
    1. pcreech has joined triage (pcreech, 14:30:17)
    2. jortel has joined triage (jortel, 14:31:01)
    3. bmbouter has joined triage (bmbouter, 14:31:23)
    4. IDEA: Proposed for #2734: close as worksforme (ttereshc, 14:31:43)
    5. AGREED: close as worksforme (ttereshc, 14:31:47)

  2. Complex/Strange Upstream Yum URL Results In Incorrect Upstream Package URLs - http://pulp.plan.io/issues/2748 (ttereshc, 14:31:49)
    1. ipanova has joined triage (ipanova, 14:32:24)
    2. IDEA: Proposed for #2748: Skip this issue for this triage session. (asmacdo, 14:32:28)
    3. dkliban has joined triage (dkliban, 14:33:11)
    4. IDEA: Proposed for #2748: close notabug (mhrivnak, 14:35:09)
    5. AGREED: close notabug (ttereshc, 14:35:26)

  3. _release_resource should be acks_late and idempotent - http://pulp.plan.io/issues/2749 (ttereshc, 14:35:28)
    1. IDEA: Proposed for #2749: Skip this issue for this triage session. (ttereshc, 14:37:29)
    2. AGREED: Skip this issue for this triage session. (ttereshc, 14:37:35)

  4. [Docs] [RFE] Documentation on Pulp's storage logic - http://pulp.plan.io/issues/2758 (ttereshc, 14:37:37)
    1. IDEA: Proposed for #2758: Skip this issue for this triage session. (asmacdo, 14:39:17)
    2. IDEA: Proposed for #2758: skip and dkliban will try to reach a reporter (ttereshc, 14:39:31)
    3. AGREED: skip and dkliban will try to reach a reporter (ttereshc, 14:39:37)

  5. Set followlinks to True to visit directories pointed to by symlinks - http://pulp.plan.io/issues/2759 (ttereshc, 14:39:39)
    1. IDEA: Proposed for #2759: Leave the issue as-is, accepting its current state. (ttereshc, 14:40:21)
    2. IDEA: Proposed for #2759: triage high/medium and add to sprint (ttereshc, 14:41:18)
    3. AGREED: triage high/medium and add to sprint (ttereshc, 14:41:50)


Meeting ended at 14:42:04 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (41)
  2. ttereshc (33)
  3. mhrivnak (19)
  4. bmbouter (15)
  5. ipanova (12)
  6. asmacdo (11)
  7. pcreech (5)
  8. dkliban (3)
  9. jortel (2)
  10. dalley (2)


Generated by MeetBot 0.1.4.