#pulp-dev: Pulp Triage 2017-05-23

Meeting started by ttereshc at 14:29:42 UTC (full logs).

Meeting summary

    1. ttereshc has joined triage (ttereshc, 14:29:42)
    2. daviddavis has joined triage (daviddavis, 14:29:48)
    3. bizhang has joined triage (bizhang, 14:29:53)
    4. dkliban has joined triage (dkliban, 14:29:56)
    5. dralley has joined triage (dralley, 14:30:01)
    6. ipanova has joined triage (ipanova, 14:30:06)
    7. bmbouter has joined triage (bmbouter, 14:30:09)
    8. asmacdo has joined triage (asmacdo, 14:30:22)

  1. _release_resource should be acks_late and idempotent - http://pulp.plan.io/issues/2749 (ttereshc, 14:30:31)
    1. pcreech has joined triage (pcreech, 14:30:40)
    2. IDEA: Proposed for #2749: Priority: Low, Severity: Low (ttereshc, 14:33:26)
    3. AGREED: Priority: Low, Severity: Low (ttereshc, 14:33:32)

  2. Documentation on Pulp's storage logic - http://pulp.plan.io/issues/2758 (ttereshc, 14:33:34)
    1. jortel has joined triage (jortel, 14:33:49)
    2. IDEA: Proposed for #2758: triage normal/low and add to sprint (ttereshc, 14:36:23)
    3. AGREED: triage normal/low and add to sprint (ttereshc, 14:36:46)

  3. Unable to Sync with upstream Redhat repo in AWS - http://pulp.plan.io/issues/2772 (ttereshc, 14:36:48)
    1. IDEA: Proposed for #2772: convert to story and bmbouter will rewrite it (ttereshc, 14:38:21)
    2. AGREED: convert to story and bmbouter will rewrite it (ttereshc, 14:38:30)

  4. ISO repo does not handle updates to files on manifest during re-sync correctly - http://pulp.plan.io/issues/2773 (ttereshc, 14:38:31)
    1. IDEA: Proposed for #2773: Priority: High, Severity: High (ttereshc, 14:42:05)
    2. AGREED: Priority: High, Severity: High (ttereshc, 14:42:38)

  5. Inconsistent Checksum and Checksumtype when uploading with --checksum-type - http://pulp.plan.io/issues/2774 (ttereshc, 14:42:40)
    1. https://github.com/pulp/pulp_rpm/blame/master/extensions_admin/pulp_rpm/extensions/admin/upload/package.py#L220 (ipanova, 14:43:31)
    2. IDEA: Proposed for #2774: Leave the issue as-is, accepting its current state. (ttereshc, 14:45:36)
    3. IDEA: Proposed for #2774: Skip this issue for this triage session. (ttereshc, 14:46:45)
    4. IDEA: Proposed for #2774: skip and ipanova to comment asking for blocker status (ttereshc, 14:47:38)
    5. AGREED: skip and ipanova to comment asking for blocker status (ttereshc, 14:47:42)


Meeting ended at 14:47:51 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttereshc (50)
  2. pulpbot (43)
  3. bmbouter (22)
  4. dkliban (13)
  5. ipanova (11)
  6. dralley (4)
  7. pcreech (2)
  8. jortel (2)
  9. daviddavis (2)
  10. bizhang (2)
  11. asmacdo (2)


Generated by MeetBot 0.1.4.