#pulp-dev: Pulp Triage 2017-05-26

Meeting started by ttereshc at 14:30:05 UTC (full logs).

Meeting summary

    1. ttereshc has joined triage (ttereshc, 14:30:05)
    2. dalley has joined triage (dalley, 14:30:13)
    3. bizhang has joined triage (bizhang, 14:30:14)
    4. mhrivnak has joined triage (mhrivnak, 14:30:26)

  1. Inconsistent Checksum and Checksumtype when uploading with --checksum-type - http://pulp.plan.io/issues/2774 (ttereshc, 14:30:34)
    1. bmbouter has joined triage (bmbouter, 14:31:04)
    2. IDEA: Proposed for #2774: Leave the issue as-is, accepting its current state. (ttereshc, 14:32:24)
    3. AGREED: Leave the issue as-is, accepting its current state. (ttereshc, 14:32:28)

  2. pulp worker api uses reserved character @ in url route - http://pulp.plan.io/issues/2775 (ttereshc, 14:32:30)
    1. dkliban has joined triage (dkliban, 14:33:54)
    2. IDEA: Proposed for #2775: Leave the issue as-is, accepting its current state. (ttereshc, 14:34:33)
    3. AGREED: Leave the issue as-is, accepting its current state. (ttereshc, 14:34:38)

  3. pulp-manage-db requires pulp services to be shut down even in dry run mode - http://pulp.plan.io/issues/2776 (ttereshc, 14:34:40)
    1. IDEA: Proposed for #2776: Leave the issue as-is, accepting its current state. (mhrivnak, 14:35:37)
    2. AGREED: Leave the issue as-is, accepting its current state. (ttereshc, 14:35:54)


Meeting ended at 14:36:00 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (25)
  2. ttereshc (20)
  3. mhrivnak (11)
  4. bmbouter (5)
  5. bizhang (5)
  6. dkliban (4)
  7. dalley (3)


Generated by MeetBot 0.1.4.