#pulp-dev: Pulp Triage 2017-05-30

Meeting started by ttereshc at 14:29:31 UTC (full logs).

Meeting summary

    1. ttereshc has joined triage (ttereshc, 14:29:31)
    2. dalley has joined triage (dalley, 14:29:49)
    3. ipanova has joined triage (ipanova, 14:29:49)
    4. dkliban has joined triage (dkliban, 14:29:52)
    5. daviddavis has joined triage (daviddavis, 14:29:55)

  1. Repository sync schedule doesn't consider daylight saving - http://pulp.plan.io/issues/2778 (ttereshc, 14:29:57)
    1. mhrivnak has joined triage (mhrivnak, 14:29:57)
    2. pcreech has joined triage (pcreech, 14:32:46)
    3. IDEA: Proposed for #2778: wontfix (mhrivnak, 14:32:58)
    4. AGREED: wontfix (ttereshc, 14:33:13)

  2. Vendor field is present in db if RPM is uploaded, it is missed in case of sync - http://pulp.plan.io/issues/2781 (ttereshc, 14:33:14)
    1. IDEA: Proposed for #2781: Priority: High, Severity: Medium (mhrivnak, 14:34:23)
    2. AGREED: Priority: High, Severity: Medium (ttereshc, 14:35:27)


Meeting ended at 14:35:35 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (22)
  2. ttereshc (19)
  3. mhrivnak (13)
  4. ipanova (6)
  5. pcreech (4)
  6. dkliban (2)
  7. daviddavis (2)
  8. dalley (2)


Generated by MeetBot 0.1.4.