#pulp-dev: Pulp Triage 2017-06-02

Meeting started by ttereshc at 14:29:29 UTC (full logs).

Meeting summary

    1. ttereshc has joined triage (ttereshc, 14:29:29)
    2. pcreech has joined triage (pcreech, 14:29:44)
    3. mhrivnak has joined triage (mhrivnak, 14:29:52)
    4. daviddavis has joined triage (daviddavis, 14:29:53)
    5. bizhang has joined triage (bizhang, 14:29:56)

  1. CopyDirectoryStep should copy mtime - http://pulp.plan.io/issues/2783 (ttereshc, 14:30:00)
    1. dkliban has joined triage (dkliban, 14:30:09)
    2. ipanova has joined triage (ipanova, 14:30:09)
    3. fdobrovo has joined triage (fdobrovo, 14:30:40)
    4. dralley has joined triage (dralley, 14:31:10)
    5. IDEA: Proposed for #2783: Leave the issue as-is, accepting its current state. (ttereshc, 14:31:48)
    6. bmbouter has joined triage (bmbouter, 14:32:22)
    7. AGREED: Leave the issue as-is, accepting its current state. (ttereshc, 14:32:26)

  2. Pulp spec file does not contain a proper Source0 - http://pulp.plan.io/issues/2784 (ttereshc, 14:32:27)
    1. IDEA: Proposed for #2784: Leave the issue as-is, accepting its current state. (ttereshc, 14:33:05)
    2. AGREED: Leave the issue as-is, accepting its current state. (ttereshc, 14:33:14)

  3. pulp-admin rpm repo create with --retain-old-count option does not seem to work - http://pulp.plan.io/issues/2785 (ttereshc, 14:33:16)
    1. IDEA: Proposed for #2785: This issue cannot be triaged without more info. (ttereshc, 14:35:42)
    2. AGREED: This issue cannot be triaged without more info. (ttereshc, 14:36:51)

  4. The content wsgi does not respect logging configuration - http://pulp.plan.io/issues/2786 (ttereshc, 14:36:53)
    1. IDEA: Proposed for #2786: Leave the issue as-is, accepting its current state. (ttereshc, 14:38:17)
    2. AGREED: Leave the issue as-is, accepting its current state. (ttereshc, 14:38:26)

  5. sqlite files are retained indefinitely - http://pulp.plan.io/issues/2788 (ttereshc, 14:38:28)
    1. IDEA: Proposed for #2788: Leave the issue as-is, accepting its current state. (ttereshc, 14:41:06)
    2. AGREED: Leave the issue as-is, accepting its current state. (ttereshc, 14:41:58)


Meeting ended at 14:42:05 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (42)
  2. ttereshc (38)
  3. ipanova (14)
  4. mhrivnak (14)
  5. bmbouter (6)
  6. dkliban (5)
  7. fdobrovo (5)
  8. pcreech (4)
  9. daviddavis (3)
  10. dralley (2)
  11. bizhang (2)
  12. ehelms (1)


Generated by MeetBot 0.1.4.