#pulp-dev: Pulp Triage 2017-06-06

Meeting started by ttereshc at 14:29:32 UTC (full logs).

Meeting summary

    1. ttereshc has joined triage (ttereshc, 14:29:32)
    2. dralley has joined triage (dralley, 14:29:37)
    3. ipanova has joined triage (ipanova, 14:29:43)
    4. mhrivnak has joined triage (mhrivnak, 14:29:55)
    5. bmbouter has joined triage (bmbouter, 14:30:06)

  1. pulp-admin rpm repo create with --retain-old-count option does not seem to work - http://pulp.plan.io/issues/2785 (ttereshc, 14:30:10)
    1. daviddavis has joined triage (daviddavis, 14:30:34)
    2. IDEA: Proposed for #2785: Skip this issue for this triage session. (ttereshc, 14:30:52)
    3. AGREED: Skip this issue for this triage session. (ttereshc, 14:30:57)

  2. Rsync publish includes units which have not yet been published via the predistributor - http://pulp.plan.io/issues/2791 (ttereshc, 14:30:58)
    1. IDEA: Proposed for #2791: Leave the issue as-is, accepting its current state. (ttereshc, 14:31:09)
    2. AGREED: Leave the issue as-is, accepting its current state. (ttereshc, 14:31:16)

  3. applicable rpms only show up if at least one errata is applicable - http://pulp.plan.io/issues/2793 (ttereshc, 14:31:18)
    1. IDEA: Proposed for #2793: Priority: High, Severity: High (mhrivnak, 14:31:33)
    2. AGREED: Priority: High, Severity: High (ttereshc, 14:32:04)

  4. Single consumer aplicability generation does not work unless profile already has applicability generated - http://pulp.plan.io/issues/2797 (ttereshc, 14:32:06)
    1. IDEA: Proposed for #2797: Priority: High, Severity: High (mhrivnak, 14:32:17)
    2. AGREED: Priority: High, Severity: High (ttereshc, 14:32:47)


Meeting ended at 14:32:52 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (30)
  2. ttereshc (23)
  3. mhrivnak (9)
  4. ipanova (4)
  5. daviddavis (4)
  6. dralley (2)
  7. bmbouter (2)


Generated by MeetBot 0.1.4.