#pulp-dev: Pulp Triage 2017-06-09

Meeting started by ttereshc at 14:29:54 UTC (full logs).

Meeting summary

    1. ttereshc has joined triage (ttereshc, 14:29:54)
    2. ipanova has joined triage (ipanova, 14:29:59)
    3. bizhang has joined triage (bizhang, 14:30:08)
    4. mansari has joined triage (mansari, 14:30:17)

  1. pulp-admin rpm repo create with --retain-old-count option does not seem to work - http://pulp.plan.io/issues/2785 (ttereshc, 14:30:27)
    1. pcreech has joined triage (pcreech, 14:30:31)
    2. IDEA: Proposed for #2785: ipanova will close as not a bug (ttereshc, 14:31:14)
    3. AGREED: ipanova will close as not a bug (ttereshc, 14:31:20)

  2. content can't be fetched for background or on-demand repositories - http://pulp.plan.io/issues/2798 (ttereshc, 14:31:21)
    1. daviddavis has joined triage (daviddavis, 14:31:54)
    2. dralley has joined triage (dralley, 14:32:02)
    3. IDEA: Proposed for #2798: triage urgent/high, blocks 2.14, add to sprint (ttereshc, 14:33:22)
    4. AGREED: triage urgent/high, blocks 2.14, add to sprint (ttereshc, 14:33:36)

  3. The structure of pulp's task['progress_report'] is not documented - http://pulp.plan.io/issues/2807 (ttereshc, 14:33:37)
    1. IDEA: Proposed for #2807: low/low + add documentation tag (ttereshc, 14:35:02)
    2. AGREED: low/low + add documentation tag (ttereshc, 14:35:13)


Meeting ended at 14:35:18 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (27)
  2. ttereshc (24)
  3. pcreech (8)
  4. ipanova (7)
  5. daviddavis (6)
  6. bizhang (4)
  7. dralley (2)
  8. mansari (2)


Generated by MeetBot 0.1.4.