#pulp-dev: Pulp Triage 2017-06-13

Meeting started by ttereshc at 14:29:17 UTC (full logs).

Meeting summary

    1. ttereshc has joined triage (ttereshc, 14:29:17)
    2. daviddavis has joined triage (daviddavis, 14:29:41)
    3. mhrivnak has joined triage (mhrivnak, 14:29:42)

  1. Clarify use of `pulp-consumer` - http://pulp.plan.io/issues/2808 (ttereshc, 14:29:47)
    1. bizhang has joined triage (bizhang, 14:29:51)
    2. IDEA: Proposed for #2808: Leave the issue as-is, accepting its current state. (ttereshc, 14:29:57)
    3. AGREED: Leave the issue as-is, accepting its current state. (ttereshc, 14:30:14)

  2. getting an error "'ascii' codec can't decode byte 0xc3 in position 48: ordinal not in range(128)" when syncing a repository - http://pulp.plan.io/issues/2809 (ttereshc, 14:30:16)
    1. IDEA: Proposed for #2809: close as NOTABUG (ttereshc, 14:30:34)
    2. dkliban has joined triage (dkliban, 14:31:06)
    3. bmbouter has joined triage (bmbouter, 14:31:45)
    4. dalley has joined triage (dalley, 14:31:59)
    5. IDEA: Proposed for #2809: convert to logging bug and triage as low/low (ttereshc, 14:34:38)
    6. AGREED: convert to logging bug and triage as low/low (ttereshc, 14:35:04)

  3. importers URL no longer available in the pulp 3 API - http://pulp.plan.io/issues/2811 (ttereshc, 14:35:06)
    1. IDEA: Proposed for #2811: Leave the issue as-is, accepting its current state. (ttereshc, 14:35:22)
    2. IDEA: Proposed for #2811: triage as-is and add to sprint (ttereshc, 14:36:21)
    3. AGREED: triage as-is and add to sprint (ttereshc, 14:36:39)

  4. API for resources that use HyperlinkedRelatedFields in serializers require full URL of related resource - http://pulp.plan.io/issues/2814 (ttereshc, 14:36:41)
    1. IDEA: Proposed for #2814: Leave the issue as-is, accepting its current state. (ttereshc, 14:39:04)
    2. AGREED: Leave the issue as-is, accepting its current state. (ttereshc, 14:39:10)


Meeting ended at 14:39:17 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (33)
  2. ttereshc (31)
  3. mhrivnak (16)
  4. dkliban (10)
  5. ipanova (8)
  6. bmbouter (7)
  7. daviddavis (5)
  8. pcreech (3)
  9. bizhang (3)
  10. dalley (3)
  11. jortel (1)


Generated by MeetBot 0.1.4.