#pulp-dev: Pulp Triage 2017-06-16

Meeting started by asmacdo at 14:29:45 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:29:45)
    2. mansari has joined triage (mansari, 14:29:56)
    3. daviddavis has joined triage (daviddavis, 14:30:29)
    4. preethi has joined triage (preethi, 14:30:31)

  1. tasking/celery_instance.py references wrong Scheduler class. - http://pulp.plan.io/issues/2815 (asmacdo, 14:31:10)
    1. IDEA: Proposed for #2815: Leave the issue as-is, accepting its current state. (asmacdo, 14:31:43)
    2. dalley has joined triage (dalley, 14:33:04)
    3. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:33:14)

  2. No such file or directory: pkgtags.sqlite.gz on repository publish - http://pulp.plan.io/issues/2820 (asmacdo, 14:33:15)
    1. elijah_d has joined triage (elijah_d, 14:33:53)
    2. jortel has joined triage (jortel, 14:33:59)
    3. IDEA: Proposed for #2820: Skip this issue for this triage session. (asmacdo, 14:35:00)
    4. ipanova has joined triage (ipanova, 14:35:05)

  3. sles12 updates repo fails sync - http://pulp.plan.io/issues/2821 (asmacdo, 14:36:32)
    1. IDEA: Proposed for #2821: Priority: Normal, Severity: Low (asmacdo, 14:40:13)


Meeting ended at 14:44:39 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (25)
  2. asmacdo (23)
  3. ipanova (8)
  4. daviddavis (3)
  5. mansari (2)
  6. preethi (2)
  7. jortel (2)
  8. elijah_d (2)
  9. dkliban (2)
  10. dalley (2)


Generated by MeetBot 0.1.4.