#pulp-dev: Pulp Triage 2017-06-20

Meeting started by asmacdo at 14:39:10 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:39:10)
    2. mhrivnak has joined triage (mhrivnak, 14:39:47)
    3. dalley has joined triage (dalley, 14:39:57)

  1. sles12 updates repo fails sync - http://pulp.plan.io/issues/2821 (asmacdo, 14:40:00)
    1. mansari has joined triage (mansari, 14:40:00)
    2. IDEA: Proposed for #2821: Leave the issue as-is, accepting its current state. (asmacdo, 14:40:13)
    3. daviddavis has joined triage (daviddavis, 14:40:25)
    4. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:40:41)

  2. Name isn't returned when querying repos - http://pulp.plan.io/issues/2824 (asmacdo, 14:40:42)
    1. IDEA: Proposed for #2824: Leave the issue as-is, accepting its current state. (mhrivnak, 14:42:06)
    2. IDEA: Proposed for #2824: convert to story (asmacdo, 14:47:09)
    3. AGREED: convert to story (asmacdo, 14:50:01)

  3. pulp-admin client improperly base64 encode (very long) user credentials for basic auth - http://pulp.plan.io/issues/2825 (asmacdo, 14:50:02)
    1. IDEA: Proposed for #2825: Leave the issue as-is, accepting its current state. (mhrivnak, 14:52:49)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:53:23)


Meeting ended at 14:53:42 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asmacdo (34)
  2. pulpbot (25)
  3. mhrivnak (22)
  4. dalley (3)
  5. mansari (2)
  6. daviddavis (2)


Generated by MeetBot 0.1.4.