#pulp-dev: Pulp Triage 2017-06-23

Meeting started by ttereshc at 14:29:27 UTC (full logs).

Meeting summary

    1. ttereshc has joined triage (ttereshc, 14:29:27)
    2. daviddavis has joined triage (daviddavis, 14:29:30)
    3. pcreech has joined triage (pcreech, 14:29:37)
    4. bmbouter has joined triage (bmbouter, 14:29:46)
    5. mansari has joined triage (mansari, 14:29:54)

  1. Repository deletion fails with no such file for a repositories listing file - http://pulp.plan.io/issues/2826 (ttereshc, 14:29:56)
    1. dalley has joined triage (dalley, 14:31:14)
    2. dkliban has joined triage (dkliban, 14:31:22)
    3. IDEA: Proposed for #2826: accept and dkliban will leave a comment how to reproduce (ttereshc, 14:32:51)
    4. AGREED: accept and dkliban will leave a comment how to reproduce (ttereshc, 14:32:55)

  2. Pulp resource lock mechanism is not working correctly - http://pulp.plan.io/issues/2827 (ttereshc, 14:32:57)
    1. IDEA: Proposed for #2827: close as notabug (ttereshc, 14:34:17)
    2. AGREED: close as notabug (ttereshc, 14:34:59)

  3. yum plugin documentation states that ssl_client_cert is looking for a file and not certificate data - http://pulp.plan.io/issues/2828 (ttereshc, 14:35:00)
    1. IDEA: Proposed for #2828: Priority: Low, Severity: Low (ttereshc, 14:35:39)
    2. IDEA: Proposed for #2828: Priority: Normal, Severity: Low (ttereshc, 14:37:56)
    3. AGREED: Priority: Normal, Severity: Low (ttereshc, 14:38:22)

  4. pulp-server installation - http://pulp.plan.io/issues/2830 (ttereshc, 14:38:24)
    1. IDEA: Proposed for #2830: Skip this issue for this triage session. (ttereshc, 14:39:01)
    2. AGREED: Skip this issue for this triage session. (ttereshc, 14:39:41)

  5. RFE: Changes to pulp_docker and crane metadata structure - http://pulp.plan.io/issues/2831 (ttereshc, 14:39:43)
    1. IDEA: Proposed for #2831: convert to story (ttereshc, 14:40:08)
    2. AGREED: convert to story (ttereshc, 14:41:27)

  6. jenkins unittest pr job failing for some plugins - http://pulp.plan.io/issues/2832 (ttereshc, 14:41:29)
  7. RFE: Changes to pulp_docker and crane metadata structure - http://pulp.plan.io/issues/2831 (ttereshc, 14:42:04)
  8. jenkins unittest pr job failing for some plugins - http://pulp.plan.io/issues/2832 (ttereshc, 14:43:30)
    1. IDEA: Proposed for #2832: Leave the issue as-is, accepting its current state. (asmacdo, 14:44:19)
    2. asmacdo has joined triage (asmacdo, 14:44:19)
    3. IDEA: Proposed for #2832: accept and add to sprint (ttereshc, 14:45:47)
    4. AGREED: accept and add to sprint (ttereshc, 14:46:04)

  9. Can't sync the RHEL 6.7 ISO repo from cdn due to failure parsing PULP_MANIFEST - http://pulp.plan.io/issues/2834 (ttereshc, 14:46:06)
    1. IDEA: Proposed for #2834: Leave the issue as-is, accepting its current state. (ttereshc, 14:49:13)
    2. AGREED: Leave the issue as-is, accepting its current state. (ttereshc, 14:50:10)

  10. Tasks stuck in waiting after restart of pulp services - http://pulp.plan.io/issues/2835 (ttereshc, 14:50:12)
    1. IDEA: Proposed for #2835: Skip this issue for this triage session. (asmacdo, 14:50:58)
    2. AGREED: Skip this issue for this triage session. (ttereshc, 14:53:00)

  11. Pulp makes a wall of logs during sync - http://pulp.plan.io/issues/2836 (ttereshc, 14:53:01)
    1. IDEA: Proposed for #2836: Skip this issue for this triage session. (ttereshc, 14:53:38)
    2. AGREED: Skip this issue for this triage session. (ttereshc, 14:54:07)


Meeting ended at 14:54:18 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (65)
  2. ttereshc (63)
  3. bmbouter (27)
  4. asmacdo (20)
  5. dkliban (13)
  6. daviddavis (12)
  7. pcreech (11)
  8. dalley (4)
  9. mansari (2)
  10. bizhang (2)


Generated by MeetBot 0.1.4.