#pulp-dev: Pulp Triage 2017-06-27

Meeting started by ttereshc at 14:29:10 UTC (full logs).

Meeting summary

    1. ttereshc has joined triage (ttereshc, 14:29:10)
    2. dralley has joined triage (dralley, 14:29:23)
    3. mansari has joined triage (mansari, 14:29:35)
    4. dkliban has joined triage (dkliban, 14:30:03)

  1. RFE: Changes to pulp_docker and crane metadata structure - http://pulp.plan.io/issues/2831 (ttereshc, 14:30:12)
    1. IDEA: Proposed for #2831: Skip this issue for this triage session. (ttereshc, 14:30:37)
    2. jortel has joined triage (jortel, 14:30:38)
    3. bmbouter has joined triage (bmbouter, 14:31:59)
    4. daviddavis has joined triage (daviddavis, 14:32:31)
    5. AGREED: Skip this issue for this triage session. (ttereshc, 14:32:40)

  2. Tasks stuck in waiting after restart of pulp services - http://pulp.plan.io/issues/2835 (ttereshc, 14:32:42)
    1. IDEA: Proposed for #2835: triage high/high, add to sprint, dralley will create a redmine issue for IssueA (ttereshc, 14:35:04)
    2. AGREED: triage high/high, add to sprint, dralley will create a redmine issue for IssueA (ttereshc, 14:36:18)

  3. The systemd file for pulp_workers will not start the workers if they have been killed without using the pulp_workers unit - http://pulp.plan.io/issues/2837 (ttereshc, 14:36:19)
    1. IDEA: Proposed for #2837: Leave the issue as-is, accepting its current state. (ttereshc, 14:37:06)
    2. IDEA: Proposed for #2837: Priority: Normal, Severity: Low (asmacdo, 14:38:10)
    3. asmacdo has joined triage (asmacdo, 14:38:10)
    4. AGREED: Priority: Normal, Severity: Low (ttereshc, 14:39:10)

  4. Updating/Adding a sync schedule does not trigger an immediate sync - http://pulp.plan.io/issues/2838 (ttereshc, 14:39:12)
    1. IDEA: Proposed for #2838: Priority: Low, Severity: Low (ttereshc, 14:44:05)
    2. AGREED: Priority: Low, Severity: Low (ttereshc, 14:44:54)

  5. Rsync publish for RPM repo fails to run in fast forward mode - http://pulp.plan.io/issues/2844 (ttereshc, 14:44:55)
    1. IDEA: Proposed for #2844: triage high/medium, add to sprint (ttereshc, 14:47:57)
    2. AGREED: triage high/medium, add to sprint (ttereshc, 14:49:07)


Meeting ended at 14:49:21 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttereshc (40)
  2. pulpbot (38)
  3. bmbouter (23)
  4. dralley (14)
  5. asmacdo (10)
  6. daviddavis (8)
  7. ipanova (5)
  8. jortel (4)
  9. mansari (2)
  10. dkliban (2)


Generated by MeetBot 0.1.4.