#pulp-dev: Pulp Triage 2017-06-30
Meeting started by ttereshc at 14:29:27 UTC
(full logs).
Meeting summary
- 
  - ttereshc has joined triage (ttereshc,
    14:29:27)
- elijah_d has joined triage (elijah_d,
    14:29:36)
- asmacdo has joined triage (asmacdo,
    14:29:38)
- bizhang has joined triage (bizhang,
    14:29:47)
- dalley has joined triage (dalley,
    14:29:49)
 
 
- RFE: Changes to pulp_docker and crane metadata structure - http://pulp.plan.io/issues/2831 (ttereshc, 14:29:55)
  - mhrivnak has joined triage (mhrivnak,
    14:30:27)
- jortel has joined triage (jortel,
    14:30:37)
- IDEA: Proposed for
    #2831: convert to 2 stories (mhrivnak,
    14:30:59)
- dkliban has joined triage (dkliban,
    14:31:10)
- AGREED: convert to 2
    stories (ttereshc,
    14:31:14)
 
 
- Pulp Yum Repo doesn't support include or exclude features - http://pulp.plan.io/issues/2846 (ttereshc, 14:31:16)
  - daviddavis has joined triage (daviddavis,
    14:31:26)
- mansari has joined triage (mansari,
    14:34:24)
- IDEA: Proposed for
    #2846: update rm 206 to include exclude :P (ttereshc,
    14:34:34)
- IDEA: Proposed for
    #2846: combine with rm 206 (ttereshc,
    14:35:29)
- AGREED: combine with
    rm 206 (ttereshc,
    14:35:31)
 
 
- Skip download of blobs with foreign mediatype. - http://pulp.plan.io/issues/2847 (ttereshc, 14:35:33)
  - IDEA: Proposed for
    #2847: Priority: High, Severity: High (mhrivnak,
    14:35:46)
- AGREED: Priority:
    High, Severity: High (ttereshc,
    14:36:25)
 
 
- remove tag and name field on the Manifest model - http://pulp.plan.io/issues/2848 (ttereshc, 14:36:26)
  - IDEA: Proposed for
    #2848: convert to task (mhrivnak,
    14:37:18)
- bmbouter has joined triage (bmbouter,
    14:38:11)
- AGREED: convert to
    task (ttereshc,
    14:38:57)
 
 
- Worker terminates abnormally while processing task - http://pulp.plan.io/issues/2849 (ttereshc, 14:38:59)
  - IDEA: Proposed for
    #2849: Priority: High, Severity: High (mhrivnak,
    14:39:55)
- AGREED: Priority:
    High, Severity: High (ttereshc,
    14:40:32)
 
 
- Ensure that users can reach the status api even if the db is down - http://pulp.plan.io/issues/2850 (ttereshc, 14:40:34)
  - pcreech has joined triage (pcreech,
    14:40:51)
- IDEA: Proposed for
    #2850: convert to story (mhrivnak,
    14:41:03)
- AGREED: convert to
    story (ttereshc,
    14:41:55)
 
 
- Python3 weakref tracebacks in the log - http://pulp.plan.io/issues/2860 (ttereshc, 14:41:57)
  - IDEA: Proposed for
    #2860: close as NOTABUG (ttereshc,
    14:46:18)
- AGREED: close as
    NOTABUG (ttereshc,
    14:46:32)
 
 
- Queued tasks will be lost if the resource manager is restarted via systemctl - http://pulp.plan.io/issues/2861 (ttereshc, 14:46:33)
  - IDEA: Proposed for
    #2861: triage high/med, add to sprint (ttereshc,
    14:47:45)
- AGREED: triage
    high/med, add to sprint (ttereshc,
    14:50:34)
 
Meeting ended at 14:50:42 UTC
(full logs).
Action items
  - (none)
People present (lines said)
  - pulpbot (59)
- ttereshc (44)
- mhrivnak (31)
- asmacdo (23)
- bmbouter (22)
- dkliban (13)
- jortel (9)
- pcreech (8)
- dalley (8)
- daviddavis (5)
- bizhang (4)
- mansari (3)
- elijah_d (2)
Generated by MeetBot 0.1.4.