#pulp-dev: Pulp Triage 2017-07-07

Meeting started by ttereshc at 14:29:20 UTC (full logs).

Meeting summary

    1. ttereshc has joined triage (ttereshc, 14:29:20)
    2. mhrivnak has joined triage (mhrivnak, 14:29:24)
    3. dalley has joined triage (dalley, 14:29:25)
    4. mansari has joined triage (mansari, 14:29:30)
    5. bizhang has joined triage (bizhang, 14:29:41)

  1. task group never quite finishes if pulp is restarted in the middle of task run - http://pulp.plan.io/issues/2734 (ttereshc, 14:29:44)
    1. dkliban has joined triage (dkliban, 14:30:37)
    2. daviddavis has joined triage (daviddavis, 14:30:38)
    3. IDEA: Proposed for #2734: Priority: High, Severity: Medium (mhrivnak, 14:31:00)
    4. AGREED: Priority: High, Severity: Medium (ttereshc, 14:31:33)

  2. As a user I can view plugin versions via the status API - http://pulp.plan.io/issues/2867 (ttereshc, 14:31:34)
    1. bmbouter has joined triage (bmbouter, 14:31:36)
    2. IDEA: Proposed for #2867: convert to story (mhrivnak, 14:31:59)
    3. AGREED: convert to story (ttereshc, 14:32:23)

  3. Old references to checksum_type need to be updated to checksumtype - http://pulp.plan.io/issues/2871 (ttereshc, 14:32:25)
    1. IDEA: Proposed for #2871: Priority: Low, Severity: Low (bizhang, 14:35:17)
    2. AGREED: Priority: Low, Severity: Low (ttereshc, 14:36:08)

  4. Race condition during applicability regeneration for consumers with same profile - http://pulp.plan.io/issues/2874 (ttereshc, 14:36:09)
    1. IDEA: Proposed for #2874: Priority: High, Severity: Medium (mhrivnak, 14:37:25)
    2. AGREED: Priority: High, Severity: Medium (ttereshc, 14:37:52)

  5. Removing agents / consumers gets stuck - http://pulp.plan.io/issues/2875 (ttereshc, 14:37:54)
    1. IDEA: Proposed for #2875: Leave the issue as-is, accepting its current state. (ttereshc, 14:40:28)
    2. IDEA: Proposed for #2875: Priority: Normal, Severity: Low (ttereshc, 14:41:13)
    3. AGREED: Priority: Normal, Severity: Low (ttereshc, 14:41:21)


Meeting ended at 14:41:26 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (39)
  2. ttereshc (28)
  3. mhrivnak (18)
  4. bmbouter (14)
  5. bizhang (8)
  6. daviddavis (4)
  7. dkliban (3)
  8. mansari (2)
  9. dalley (2)


Generated by MeetBot 0.1.4.