#pulp-dev: Pulp Triage 2017-07-11

Meeting started by ttereshc at 14:29:43 UTC (full logs).

Meeting summary

    1. ttereshc has joined triage (ttereshc, 14:29:43)
    2. asmacdo has joined triage (asmacdo, 14:29:50)
    3. bizhang has joined triage (bizhang, 14:29:52)

  1. Remove "unit linking" docs and dead code - http://pulp.plan.io/issues/2877 (ttereshc, 14:29:57)
    1. mansari has joined triage (mansari, 14:30:02)
    2. mhrivnak has joined triage (mhrivnak, 14:30:06)
    3. dralley has joined triage (dralley, 14:30:07)
    4. jortel has joined triage (jortel, 14:30:10)
    5. ipanova has joined triage (ipanova, 14:30:22)
    6. IDEA: Proposed for #2877: Leave the issue as-is, accepting its current state. (mhrivnak, 14:30:53)
    7. AGREED: Leave the issue as-is, accepting its current state. (ttereshc, 14:31:21)


Meeting ended at 14:31:27 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (17)
  2. ttereshc (9)
  3. mhrivnak (4)
  4. mansari (3)
  5. jortel (3)
  6. ipanova (3)
  7. asmacdo (3)
  8. dralley (2)
  9. bizhang (2)


Generated by MeetBot 0.1.4.