#pulp-dev: Pulp Triage 2017-07-14
Meeting started by ttereshc at 14:29:12 UTC
(full logs).
Meeting summary
- 
  - ttereshc has joined triage (ttereshc,
    14:29:12)
 
  - dalley has joined triage (dalley,
    14:29:13)
 
  - daviddavis has joined triage (daviddavis,
    14:29:17)
 
  - mhrivnak has joined triage (mhrivnak,
    14:29:39)
 
  - mansari has joined triage (mansari,
    14:29:42)
 
 
- Add http config change install documentation for Pulp Python - http://pulp.plan.io/issues/2900 (ttereshc, 14:29:44)
  - bizhang has joined triage (bizhang,
    14:29:46)
 
  - bmbouter has joined triage (bmbouter,
    14:29:51)
 
  - IDEA: Proposed for
    #2900: Leave the issue as-is, accepting its current state.
    (ttereshc,
    14:30:14)
 
  - pcreech has joined triage (pcreech,
    14:30:45)
 
  - AGREED: Leave the
    issue as-is, accepting its current state. (ttereshc,
    14:30:47)
 
 
- http://pulp.plan.io/issues/2902 (ttereshc, 14:30:48)
  - asmacdo has joined triage (asmacdo,
    14:31:21)
 
 
- Process Recycling feature causes HTTP event notifier to be unreliable - http://pulp.plan.io/issues/2903 (ttereshc, 14:31:57)
  - IDEA: Proposed for
    #2903: Priority: High, Severity: High (mhrivnak,
    14:32:27)
 
  - IDEA: Proposed for
    #2903: triage high high, add to sprint (ttereshc,
    14:33:51)
 
  - AGREED: triage high
    high, add to sprint (ttereshc,
    14:33:55)
 
 
- Pulp is not built for F26 - http://pulp.plan.io/issues/2904 (ttereshc, 14:33:56)
  - IDEA: Proposed for
    #2904: convert to task (ttereshc,
    14:34:27)
 
  - AGREED: convert to
    task (ttereshc,
    14:34:40)
 
 
Meeting ended at 14:35:23 UTC
(full logs).
Action items
  - (none)
 
People present (lines said)
  - pulpbot (32)
 
  - ttereshc (28)
 
  - bmbouter (10)
 
  - mhrivnak (10)
 
  - pcreech (5)
 
  - daviddavis (4)
 
  - asmacdo (3)
 
  - mansari (2)
 
  - bizhang (2)
 
  - dalley (2)
 
  - ipanova (1)
 
Generated by MeetBot 0.1.4.