#pulp-dev: Pulp Triage 2017-07-18

Meeting started by ttereshc at 14:29:05 UTC (full logs).

Meeting summary

    1. ttereshc has joined triage (ttereshc, 14:29:05)
    2. bmbouter has joined triage (bmbouter, 14:29:10)
    3. pcreech has joined triage (pcreech, 14:29:13)
    4. mhrivnak has joined triage (mhrivnak, 14:29:14)

  1. Level INFO messages not being logged in worker processes. - http://pulp.plan.io/issues/2906 (ttereshc, 14:29:18)
    1. dkliban has joined triage (dkliban, 14:29:21)
    2. ipanova has joined triage (ipanova, 14:29:27)
    3. bizhang has joined triage (bizhang, 14:29:40)
    4. daviddavis has joined triage (daviddavis, 14:29:41)
    5. dalley has joined triage (dalley, 14:29:51)
    6. asmacdo has joined triage (asmacdo, 14:30:13)
    7. IDEA: Proposed for #2906: triage normal medium, add alpha tag (ttereshc, 14:31:46)
    8. mansari has joined triage (mansari, 14:31:54)
    9. AGREED: triage normal medium, add alpha tag (ttereshc, 14:32:12)

  2. Build is not marked as failed in some cases when it should be - http://pulp.plan.io/issues/2913 (ttereshc, 14:32:14)
    1. IDEA: Proposed for #2913: Priority: Low, Severity: Low (ttereshc, 14:32:51)
    2. AGREED: Priority: Low, Severity: Low (ttereshc, 14:33:34)

  3. 500 error when creating repo with duplicate name - http://pulp.plan.io/issues/2919 (ttereshc, 14:33:35)
    1. IDEA: Proposed for #2919: triage low medium, easyfix, no alpha tag (ttereshc, 14:34:44)
    2. AGREED: triage low medium, easyfix, no alpha tag (ttereshc, 14:35:11)

  4. Crane does not redirect correctly to schema 1 path - http://pulp.plan.io/issues/2920 (ttereshc, 14:35:12)
    1. IDEA: Proposed for #2920: Leave the issue as-is, accepting its current state. (ttereshc, 14:35:42)
    2. AGREED: Leave the issue as-is, accepting its current state. (ttereshc, 14:36:14)


Meeting ended at 14:36:18 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (36)
  2. ttereshc (30)
  3. dkliban (8)
  4. ipanova (7)
  5. bmbouter (6)
  6. mhrivnak (6)
  7. daviddavis (3)
  8. bizhang (3)
  9. dalley (3)
  10. asmacdo (3)
  11. mansari (2)
  12. pcreech (2)


Generated by MeetBot 0.1.4.