#pulp-dev: Pulp Triage 2017-07-25
Meeting started by ttereshc at 14:29:18 UTC
(full logs).
Meeting summary
- 
  - ttereshc has joined triage (ttereshc,
    14:29:18)
 
  - bizhang has joined triage (bizhang,
    14:29:32)
 
  - daviddavis has joined triage (daviddavis,
    14:29:35)
 
  - bmbouter has joined triage (bmbouter,
    14:29:38)
 
 
- Messages in resource manager queue are not persisted after restarting Qpid and cause tasks never start - http://pulp.plan.io/issues/2927 (ttereshc, 14:29:49)
  - dkliban has joined triage (dkliban,
    14:30:32)
 
  - dalley has joined triage (dalley,
    14:32:07)
 
  - IDEA: Proposed for
    #2927: skip and change to External (ttereshc,
    14:32:53)
 
  - AGREED: skip and
    change to External (ttereshc,
    14:32:58)
 
 
- Node sync is failing with unexpected error repo_id=None - http://pulp.plan.io/issues/2929 (ttereshc, 14:33:00)
  - IDEA: Proposed for
    #2929: This issue cannot be triaged without more info. (ttereshc,
    14:38:35)
 
  - AGREED: This issue
    cannot be triaged without more info. (ttereshc,
    14:39:04)
 
 
- pulp_celerybeat keeps going offline - http://pulp.plan.io/issues/2930 (ttereshc, 14:39:06)
  - IDEA: Proposed for
    #2930: accept and add to sprint (ttereshc,
    14:42:34)
 
  - AGREED: accept and
    add to sprint (ttereshc,
    14:42:48)
 
 
- Add pep8speaks - http://pulp.plan.io/issues/2939 (ttereshc, 14:42:50)
  - IDEA: Proposed for
    #2939: convert to task (ttereshc,
    14:43:24)
 
  - AGREED: convert to
    task (ttereshc,
    14:43:49)
 
 
- download failure produces long traceback - http://pulp.plan.io/issues/2941 (ttereshc, 14:43:51)
  - IDEA: Proposed for
    #2941: Leave the issue as-is, accepting its current state.
    (ttereshc,
    14:46:27)
 
  - AGREED: Leave the
    issue as-is, accepting its current state. (ttereshc,
    14:47:12)
 
 
Meeting ended at 14:47:17 UTC
(full logs).
Action items
  - (none)
 
People present (lines said)
  - ttereshc (39)
 
  - pulpbot (37)
 
  - dkliban (19)
 
  - bmbouter (17)
 
  - daviddavis (5)
 
  - bizhang (4)
 
  - dalley (4)
 
Generated by MeetBot 0.1.4.