#pulp-dev: Pulp Triage 2017-08-04

Meeting started by ttereshc at 14:30:15 UTC (full logs).

Meeting summary

    1. ttereshc has joined triage (ttereshc, 14:30:15)
    2. mansari has joined triage (mansari, 14:30:28)
    3. pcreech has joined triage (pcreech, 14:30:31)
    4. mhrivnak has joined triage (mhrivnak, 14:30:33)

  1. Messages in resource manager queue are not persisted after restarting Qpid and cause tasks never start - http://pulp.plan.io/issues/2927 (ttereshc, 14:30:45)
    1. bmbouter has joined triage (bmbouter, 14:31:27)
    2. daviddavis has joined triage (daviddavis, 14:31:34)
    3. IDEA: Proposed for #2927: high high add to sprint (mhrivnak, 14:33:41)
    4. AGREED: high high add to sprint (ttereshc, 14:33:59)

  2. Use 'endpoint' in /etc/crane.conf in all response headers - http://pulp.plan.io/issues/2952 (ttereshc, 14:34:01)
    1. IDEA: Proposed for #2952: Skip this issue for this triage session. (mhrivnak, 14:35:33)
    2. AGREED: Skip this issue for this triage session. (ttereshc, 14:35:49)

  3. Ensure that queued tasks are not lost by enabling task_reject_on_worker_lost for Celery 4 - http://pulp.plan.io/issues/2954 (ttereshc, 14:35:50)
    1. IDEA: Proposed for #2954: triage normal/med, add to sprint (ttereshc, 14:39:46)
    2. AGREED: triage normal/med, add to sprint (ttereshc, 14:40:24)


Meeting ended at 14:40:28 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (26)
  2. ttereshc (23)
  3. mhrivnak (18)
  4. daviddavis (16)
  5. bmbouter (10)
  6. mansari (2)
  7. pcreech (2)
  8. dalley (1)


Generated by MeetBot 0.1.4.