#pulp-dev: Pulp Triage 2017-08-08

Meeting started by ttereshc at 14:30:25 UTC (full logs).

Meeting summary

    1. ttereshc has joined triage (ttereshc, 14:30:25)
    2. mhrivnak has joined triage (mhrivnak, 14:30:34)
    3. mansari has joined triage (mansari, 14:31:04)
    4. pcreech has joined triage (pcreech, 14:31:11)

  1. Pulp docker ignores basic auth credentials - http://pulp.plan.io/issues/2956 (ttereshc, 14:31:15)
    1. ipanova has joined triage (ipanova, 14:31:33)
    2. IDEA: Proposed for #2956: Leave the issue as-is, accepting its current state. (mhrivnak, 14:32:05)
    3. bmbouter has joined triage (bmbouter, 14:32:08)
    4. jortel has joined triage (jortel, 14:32:13)
    5. preethi has joined triage (preethi, 14:32:24)
    6. dkliban has joined triage (dkliban, 14:32:54)
    7. IDEA: Proposed for #2956: convert to story (ttereshc, 14:33:21)
    8. AGREED: convert to story (ttereshc, 14:33:30)

  2. pulp-admin auth user create allows creation of duplicate userid - http://pulp.plan.io/issues/2957 (ttereshc, 14:33:32)
    1. daviddavis has joined triage (daviddavis, 14:36:06)
    2. https://github.com/pulp/pulp/blob/master/server/pulp/server/db/model/__init__.py#L1163 (asmacdo, 14:37:17)
    3. IDEA: Proposed for #2957: close as WORKSFORME, ipanova will comment (ttereshc, 14:37:50)
    4. AGREED: close as WORKSFORME, ipanova will comment (ttereshc, 14:38:03)

  3. Task results can be lost due to race condition - http://pulp.plan.io/issues/2959 (ttereshc, 14:38:05)
    1. IDEA: Proposed for #2959: accept, ask RCM if it's a blocker (ttereshc, 14:40:23)
    2. dalley has joined triage (dalley, 14:40:52)
    3. AGREED: accept, ask RCM if it's a blocker (ttereshc, 14:40:53)

  4. UnicodeEncodeError in case of a non-ASCII character in comments provided with SSL cert/key/CA - http://pulp.plan.io/issues/2960 (ttereshc, 14:40:54)
    1. IDEA: Proposed for #2960: Leave the issue as-is, accepting its current state. (mhrivnak, 14:41:40)
    2. AGREED: Leave the issue as-is, accepting its current state. (ttereshc, 14:42:42)

  5. Pulp 2.14 broken on Fedora 26 - http://pulp.plan.io/issues/2961 (ttereshc, 14:42:44)
    1. IDEA: Proposed for #2961: high high add to sprint (mhrivnak, 14:43:19)
    2. AGREED: high high add to sprint (ttereshc, 14:49:46)

  6. Use the new lower case celery config settings - http://pulp.plan.io/issues/2963 (ttereshc, 14:49:47)
    1. IDEA: Proposed for #2963: Priority: Low, Severity: Low (ttereshc, 14:50:57)
    2. AGREED: Priority: Low, Severity: Low (ttereshc, 14:51:03)


Meeting ended at 14:51:08 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (48)
  2. ttereshc (46)
  3. mhrivnak (26)
  4. ipanova (15)
  5. bmbouter (13)
  6. pcreech (9)
  7. daviddavis (8)
  8. jortel (4)
  9. dkliban (3)
  10. asmacdo (3)
  11. mansari (2)
  12. ichimonji10 (2)
  13. dalley (2)
  14. preethi (2)


Generated by MeetBot 0.1.4.