#pulp-dev: Pulp Triage 2017-08-11

Meeting started by ttereshc at 14:30:22 UTC (full logs).

Meeting summary

    1. ttereshc has joined triage (ttereshc, 14:30:22)
    2. daviddavis has joined triage (daviddavis, 14:30:30)
    3. ipanova has joined triage (ipanova, 14:30:34)
    4. mansari has joined triage (mansari, 14:30:35)
    5. mhrivnak has joined triage (mhrivnak, 14:30:52)

  1. pulp-admin auth user create allows creation of duplicate userid - http://pulp.plan.io/issues/2957 (ttereshc, 14:30:54)
    1. IDEA: Proposed for #2957: Leave the issue as-is, accepting its current state. (mhrivnak, 14:32:22)
    2. AGREED: Leave the issue as-is, accepting its current state. (ttereshc, 14:34:07)

  2. Too easy for user to create empy python repo when syncing from feed - http://pulp.plan.io/issues/2964 (ttereshc, 14:34:08)
    1. IDEA: Proposed for #2964: Priority: Normal, Severity: Low (mhrivnak, 14:34:57)
    2. AGREED: Priority: Normal, Severity: Low (ttereshc, 14:36:34)

  3. Unable to sync docker repo because worker dies - http://pulp.plan.io/issues/2966 (ttereshc, 14:36:36)
    1. IDEA: Proposed for #2966: skip and set related to #2849 (ttereshc, 14:45:28)
    2. AGREED: skip and set related to #2849 (ttereshc, 14:46:12)

  4. Unable to sync debian repo using URL as feed - http://pulp.plan.io/issues/2967 (ttereshc, 14:46:13)
    1. IDEA: Proposed for #2967: Skip this issue for this triage session. (ttereshc, 14:49:46)
    2. AGREED: Skip this issue for this triage session. (ttereshc, 14:49:54)

  5. Rename DeferredArtifact and remove DownloadCatalog. - http://pulp.plan.io/issues/2968 (ttereshc, 14:49:55)
    1. IDEA: Proposed for #2968: accept and add to sprint (ttereshc, 14:53:44)
    2. AGREED: accept and add to sprint (ttereshc, 14:54:39)

  6. progress reports omitted by task API - http://pulp.plan.io/issues/2969 (ttereshc, 14:54:40)
    1. IDEA: Proposed for #2969: high high add to sprint (mhrivnak, 14:56:12)
    2. AGREED: high high add to sprint (ttereshc, 14:57:01)

  7. REST API silently ignores object attributes that don't exist on the serializer - http://pulp.plan.io/issues/2970 (ttereshc, 14:57:03)
    1. IDEA: Proposed for #2970: Priority: High, Severity: Medium (mhrivnak, 14:58:10)
    2. AGREED: Priority: High, Severity: Medium (ttereshc, 14:58:20)

  8. Tasking scheduler trace on startup. - http://pulp.plan.io/issues/2973 (ttereshc, 14:58:21)
    1. https://github.com/pulp/pulp/pull/3118 (mhrivnak, 14:58:46)
    2. IDEA: Proposed for #2973: solved :) (ttereshc, 14:59:24)
    3. AGREED: solved :) (ttereshc, 14:59:31)


Meeting ended at 14:59:38 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttereshc (63)
  2. pulpbot (50)
  3. mhrivnak (41)
  4. ipanova (18)
  5. daviddavis (4)
  6. mansari (2)
  7. kersom (1)


Generated by MeetBot 0.1.4.