#pulp-dev: Pulp Triage 2017-08-15

Meeting started by ttereshc at 14:30:33 UTC (full logs).

Meeting summary

    1. ttereshc has joined triage (ttereshc, 14:30:33)
    2. bizhang has joined triage (bizhang, 14:30:43)
    3. mansari has joined triage (mansari, 14:30:44)
    4. preethi has joined triage (preethi, 14:30:51)
    5. mhrivnak has joined triage (mhrivnak, 14:31:02)

  1. Unable to sync docker repo because worker dies - http://pulp.plan.io/issues/2966 (ttereshc, 14:31:06)
    1. dkliban has joined triage (dkliban, 14:31:11)
    2. daviddavis has joined triage (daviddavis, 14:31:16)
    3. dalley has joined triage (dalley, 14:31:33)
    4. ipanova has joined triage (ipanova, 14:32:16)
    5. IDEA: Proposed for #2966: Skip this issue for this triage session. (mhrivnak, 14:32:31)

  2. Error when attempting to create two repos with the same name - http://pulp.plan.io/issues/2974 (ttereshc, 14:32:50)
    1. IDEA: Proposed for #2974: Leave the issue as-is, accepting its current state. (mhrivnak, 14:33:20)
    2. jortel has joined triage (jortel, 14:33:49)
    3. bmbouter has joined triage (bmbouter, 14:33:51)
    4. AGREED: Leave the issue as-is, accepting its current state. (ttereshc, 14:34:25)

  3. Username field doesn't validate characters - http://pulp.plan.io/issues/2975 (ttereshc, 14:34:27)
    1. IDEA: Proposed for #2975: Leave the issue as-is, accepting its current state. (mhrivnak, 14:34:53)
    2. IDEA: Proposed for #2975: Skip this issue for this triage session. (daviddavis, 14:38:03)
    3. AGREED: Skip this issue for this triage session. (ttereshc, 14:38:32)

  4. 500 error when I try to create a username with more than 150 chars - http://pulp.plan.io/issues/2976 (ttereshc, 14:38:33)
    1. IDEA: Proposed for #2976: Skip this issue for this triage session. (daviddavis, 14:38:41)
    2. AGREED: Skip this issue for this triage session. (ttereshc, 14:43:06)

  5. Attributes on KeyValueRelatedFields are not used by DRF - http://pulp.plan.io/issues/2977 (ttereshc, 14:43:08)
    1. IDEA: Proposed for #2977: accept and add to sprint (ttereshc, 14:44:40)
    2. AGREED: accept and add to sprint (ttereshc, 14:44:43)

  6. Make task-group tasks visible - http://pulp.plan.io/issues/2978 (ttereshc, 14:44:44)
    1. IDEA: Proposed for #2978: convert to story (ttereshc, 14:46:10)
    2. AGREED: convert to story (ttereshc, 14:46:46)

  7. Celery workers may deadlock when PULP_MAX_TASKS_PER_CHILD and mongo replica set are used - http://pulp.plan.io/issues/2979 (ttereshc, 14:46:47)
    1. IDEA: Proposed for #2979: Priority: Low, Severity: Low (mhrivnak, 14:49:11)
    2. IDEA: Proposed for #2979: wait for bmbouter to write this all up and triage on Friday (mhrivnak, 14:51:47)
    3. AGREED: wait for bmbouter to write this all up and triage on Friday (ttereshc, 14:52:10)

  8. Default httpd configuration makes directory listings hard - http://pulp.plan.io/issues/2983 (ttereshc, 14:52:12)
    1. IDEA: Proposed for #2983: Priority: Low, Severity: Low (mhrivnak, 14:54:09)
    2. AGREED: Priority: Low, Severity: Low (ttereshc, 14:55:31)


Meeting ended at 14:55:40 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (56)
  2. ttereshc (47)
  3. mhrivnak (44)
  4. daviddavis (25)
  5. asmacdo (17)
  6. bmbouter (16)
  7. dalley (7)
  8. dkliban (6)
  9. jortel (3)
  10. bizhang (3)
  11. mansari (2)
  12. preethi (2)
  13. ipanova (2)
  14. elijah_d (1)


Generated by MeetBot 0.1.4.