#pulp-dev: Pulp Triage 2017-08-25

Meeting started by asmacdo at 14:30:10 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:30:10)
    2. daviddavis has joined triage (daviddavis, 14:30:18)
    3. bizhang has joined triage (bizhang, 14:30:23)
    4. mhrivnak has joined triage (mhrivnak, 14:30:34)

  1. Exception when raising a user-Defined Exception that has a custom __init__ signature - http://pulp.plan.io/issues/2988 (asmacdo, 14:30:42)
    1. IDEA: Proposed for #2988: Leave the issue as-is, accepting its current state. (asmacdo, 14:34:09)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 14:35:23)

  2. Celery 4.x traceback upon restarting a worker while processing a task - http://pulp.plan.io/issues/2990 (asmacdo, 14:35:25)
    1. dalley has joined triage (dalley, 14:35:50)
    2. IDEA: Proposed for #2990: Priority: High, Severity: High (asmacdo, 14:38:30)
    3. IDEA: Proposed for #2990: Priority: Normal, Severity: Medium (asmacdo, 14:41:06)
    4. mansari_ has joined triage (mansari_, 14:41:19)
    5. AGREED: Priority: Normal, Severity: Medium (asmacdo, 14:41:33)


Meeting ended at 14:41:37 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asmacdo (26)
  2. pulpbot (22)
  3. mhrivnak (17)
  4. dalley (13)
  5. daviddavis (6)
  6. dkliban (3)
  7. bizhang (2)
  8. mansari_ (2)


Generated by MeetBot 0.1.4.