#pulp-dev: Pulp Triage 2017-09-05

Meeting started by asmacdo at 14:29:54 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 14:29:54)
    2. dkliban has joined triage (dkliban, 14:30:00)
    3. ipanova has joined triage (ipanova, 14:30:11)
    4. bizhang has joined triage (bizhang, 14:30:16)

  1. Exception when raising a user-Defined Exception that has a custom __init__ signature - http://pulp.plan.io/issues/2988 (asmacdo, 14:30:18)
    1. mansari_ has joined triage (mansari_, 14:30:18)
    2. dalley has joined triage (dalley, 14:30:46)

  2. download Factory references Artifacts instead of RemoteArtifacts - http://pulp.plan.io/issues/2997 (asmacdo, 14:31:08)
    1. IDEA: Proposed for #2997: Priority: High, Severity: Medium (asmacdo, 14:33:58)
    2. IDEA: put it on the sprint (asmacdo, 14:34:03)
    3. AGREED: Priority: High, Severity: Medium (asmacdo, 14:37:06)


Meeting ended at 14:37:36 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asmacdo (22)
  2. pulpbot (19)
  3. dkliban (9)
  4. ipanova (5)
  5. bizhang (3)
  6. dalley (2)
  7. mansari_ (2)


Generated by MeetBot 0.1.4.