#pulp-dev: Pulp Triage 2017-09-12

Meeting started by ttereshc at 14:30:40 UTC (full logs).

Meeting summary

    1. ttereshc has joined triage (ttereshc, 14:30:40)
    2. daviddavis has joined triage (daviddavis, 14:30:42)
    3. dalley_ has joined triage (dalley_, 14:30:48)
    4. mansari has joined triage (mansari, 14:31:10)
    5. jortel has joined triage (jortel, 14:31:14)

  1. Exception when raising a user-Defined Exception that has a custom __init__ signature - http://pulp.plan.io/issues/2988 (ttereshc, 14:31:17)
    1. asmacdo has joined triage (asmacdo, 14:32:22)
    2. bmbouter has joined triage (bmbouter, 14:32:24)
    3. dkliban has joined triage (dkliban, 14:32:32)
    4. IDEA: Proposed for #2988: Leave the issue as-is, accepting its current state. (ttereshc, 14:34:30)
    5. AGREED: Leave the issue as-is, accepting its current state. (ttereshc, 14:36:08)

  2. recursive errata copy does not copy rpms - http://pulp.plan.io/issues/3004 (ttereshc, 14:36:10)
    1. IDEA: Proposed for #3004: triage h h, add to sprint (ttereshc, 14:38:16)
    2. AGREED: triage h h, add to sprint (ttereshc, 14:38:21)

  3. redmine_bugzilla script restores NEEDSINFO flag on developer after it has been removed - http://pulp.plan.io/issues/3005 (ttereshc, 14:38:22)
    1. IDEA: Proposed for #3005: Skip this issue for this triage session. (ttereshc, 14:42:39)
    2. AGREED: Skip this issue for this triage session. (ttereshc, 14:42:50)


Meeting ended at 14:42:56 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttereshc (31)
  2. pulpbot (28)
  3. dalley_ (13)
  4. daviddavis (13)
  5. asmacdo (8)
  6. jortel (5)
  7. bmbouter (4)
  8. mansari (2)
  9. dkliban (2)


Generated by MeetBot 0.1.4.