#pulp-dev: Pulp Triage 2017-09-15

Meeting started by ttereshc at 14:30:09 UTC (full logs).

Meeting summary

    1. ttereshc has joined triage (ttereshc, 14:30:09)
    2. dkliban has joined triage (dkliban, 14:30:17)
    3. fdobrovo has joined triage (fdobrovo, 14:30:39)
    4. mansari has joined triage (mansari, 14:30:49)

  1. Can't sync Docker images - http://pulp.plan.io/issues/3010 (ttereshc, 14:30:56)
    1. dalley has joined triage (dalley, 14:30:59)
    2. bizhang has joined triage (bizhang, 14:31:22)
    3. bmbouter has joined triage (bmbouter, 14:31:37)
    4. ipanova has joined triage (ipanova, 14:31:38)
    5. jortel has joined triage (jortel, 14:31:52)
    6. IDEA: Proposed for #3010: ipanova will update the state (ttereshc, 14:33:05)
    7. AGREED: ipanova will update the state (ttereshc, 14:33:09)

  2. deleting a publisher via REST api produces a traceback - http://pulp.plan.io/issues/3011 (ttereshc, 14:33:10)
    1. IDEA: Proposed for #3011: Leave the issue as-is, accepting its current state. (ttereshc, 14:36:21)
    2. IDEA: Proposed for #3011: triage high/med, mark as sprint candidate (ttereshc, 14:37:16)
    3. IDEA: Proposed for #3011: triage high/high, mark as sprint candidate (ttereshc, 14:38:02)
    4. AGREED: triage high/high, mark as sprint candidate (ttereshc, 14:38:07)

  3. db-reset script fails to migrate - http://pulp.plan.io/issues/3012 (ttereshc, 14:38:09)
    1. IDEA: Proposed for #3012: accept, add to sprint (ttereshc, 14:39:18)
    2. AGREED: accept, add to sprint (ttereshc, 14:39:39)

  4. Content is not downloaded after switching from on_demand to immediate policy - http://pulp.plan.io/issues/3013 (ttereshc, 14:39:41)
    1. IDEA: Proposed for #3013: Priority: High, Severity: High (ttereshc, 14:43:15)
    2. AGREED: Priority: High, Severity: High (ttereshc, 14:43:26)

  5. Counters for added content are incorrect in case of download failures - http://pulp.plan.io/issues/3014 (ttereshc, 14:43:29)
    1. IDEA: Proposed for #3014: Priority: High, Severity: High (ttereshc, 14:44:47)
    2. AGREED: Priority: High, Severity: High (ttereshc, 14:44:59)

  6. Sensitive data is visible in task results in case of download failures - http://pulp.plan.io/issues/3015 (ttereshc, 14:45:00)
    1. IDEA: Proposed for #3015: Leave the issue as-is, accepting its current state. (ttereshc, 14:48:41)
    2. AGREED: Leave the issue as-is, accepting its current state. (ttereshc, 14:48:47)

  7. Removal of an Artifact leaves repo with associated artifactless Content forever - http://pulp.plan.io/issues/3016 (ttereshc, 14:48:49)
    1. IDEA: Proposed for #3016: Priority: High, Severity: High (ttereshc, 14:51:32)
    2. AGREED: Priority: High, Severity: High (ttereshc, 14:51:39)

  8. RemoteArtifact contains all the calculated hashes instead of only ones available in a remote repo - http://pulp.plan.io/issues/3017 (ttereshc, 14:51:40)
    1. IDEA: Proposed for #3017: Leave the issue as-is, accepting its current state. (ttereshc, 14:51:59)
    2. IDEA: Proposed for #3017: Priority: High, Severity: Medium (ttereshc, 14:52:51)
    3. AGREED: Priority: High, Severity: Medium (ttereshc, 14:53:07)


Meeting ended at 14:53:12 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttereshc (63)
  2. pulpbot (57)
  3. jortel (19)
  4. dkliban (19)
  5. ipanova (4)
  6. bmbouter (3)
  7. dalley (3)
  8. mansari (2)
  9. bizhang (2)
  10. fdobrovo (2)


Generated by MeetBot 0.1.4.