#pulp-dev: Pulp Triage 2017-09-19

Meeting started by ttereshc at 14:30:32 UTC (full logs).

Meeting summary

    1. ttereshc has joined triage (ttereshc, 14:30:32)
    2. jortel has joined triage (jortel, 14:30:35)
    3. mhrivnak has joined triage (mhrivnak, 14:30:37)
    4. bizhang has joined triage (bizhang, 14:30:50)

  1. Distribution files mismatch - http://pulp.plan.io/issues/3020 (ttereshc, 14:30:52)
    1. ipanova has joined triage (ipanova, 14:31:21)
    2. asmacdo has joined triage (asmacdo, 14:31:23)
    3. daviddavis has joined triage (daviddavis, 14:31:24)
    4. dalley has joined triage (dalley, 14:31:40)
    5. dkliban has joined triage (dkliban, 14:33:46)
    6. IDEA: Proposed for #3020: accept, move to pulp_rpm tracker, and add pulp3 tag (mhrivnak, 14:36:39)
    7. IDEA: Proposed for #3020: high/med, move to pulp_rpm tracker, and add pulp3 tag (mhrivnak, 14:37:22)
    8. AGREED: high/med, move to pulp_rpm tracker, and add pulp3 tag (ttereshc, 14:37:30)

  2. Database writes are not all recorded - http://pulp.plan.io/issues/3021 (ttereshc, 14:37:31)
    1. IDEA: Proposed for #3021: Leave the issue as-is, accepting its current state. (mhrivnak, 14:38:57)
    2. AGREED: Leave the issue as-is, accepting its current state. (ttereshc, 14:39:40)


Meeting ended at 14:39:45 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (24)
  2. mhrivnak (20)
  3. ttereshc (15)
  4. asmacdo (11)
  5. jortel (5)
  6. ipanova (5)
  7. dkliban (5)
  8. dalley (4)
  9. daviddavis (3)
  10. bizhang (2)


Generated by MeetBot 0.1.4.