#pulp-dev: Pulp Triage 2017-09-22

Meeting started by ttereshc at 14:32:19 UTC (full logs).

Meeting summary

    1. ttereshc has joined triage (ttereshc, 14:32:19)
    2. asmacdo has joined triage (asmacdo, 14:32:21)
    3. daviddavis has joined triage (daviddavis, 14:32:25)
    4. ipanova has joined triage (ipanova, 14:32:53)

  1. Tasks delete endpoint does not work if the optional parameter was not provided. - http://pulp.plan.io/issues/3022 (ttereshc, 14:32:55)
    1. mansari_ has joined triage (mansari_, 14:33:44)
    2. dalley has joined triage (dalley, 14:33:44)
    3. bmbouter has joined triage (bmbouter, 14:34:02)
    4. IDEA: Proposed for #3022: Leave the issue as-is, accepting its current state. (ttereshc, 14:34:06)
    5. mhrivnak has joined triage (mhrivnak, 14:34:36)
    6. bizhang has joined triage (bizhang, 14:34:44)
    7. IDEA: Proposed for #3022: Priority: Low, Severity: Medium (asmacdo, 14:38:30)
    8. AGREED: Priority: Low, Severity: Medium (ttereshc, 14:38:45)

  2. Packages are published twice in a repo when synced from CentOS 7 Main repo - http://pulp.plan.io/issues/3023 (ttereshc, 14:38:47)
    1. mansari has joined triage (mansari, 14:38:52)

  3. Getting an error with venv during vagrant up of pulp 3.0 dev environment - http://pulp.plan.io/issues/3026 (ttereshc, 14:42:36)
    1. IDEA: Proposed for #3026: Leave the issue as-is, accepting its current state. (ttereshc, 14:44:48)
    2. AGREED: Leave the issue as-is, accepting its current state. (ttereshc, 14:45:58)

  4. Pulp doesn't generate prestodelta.xml - http://pulp.plan.io/issues/3027 (ttereshc, 14:46:00)
    1. IDEA: Proposed for #3027: This issue cannot be triaged without more info. (ttereshc, 14:48:21)
    2. AGREED: This issue cannot be triaged without more info. (ttereshc, 14:49:17)


Meeting ended at 14:49:24 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (35)
  2. ttereshc (32)
  3. daviddavis (21)
  4. mhrivnak (20)
  5. asmacdo (18)
  6. ipanova (12)
  7. dkliban (7)
  8. bmbouter (6)
  9. mansari (4)
  10. dalley (3)
  11. bizhang (2)
  12. mansari_ (2)


Generated by MeetBot 0.1.4.