#pulp-dev: Pulp Triage 2017-10-03

Meeting started by ttereshc at 14:30:09 UTC (full logs).

Meeting summary

    1. ttereshc has joined triage (ttereshc, 14:30:09)
    2. mhrivnak has joined triage (mhrivnak, 14:30:14)
    3. dalley has joined triage (dalley, 14:30:14)

  1. Uninstalling pulp-rpm-handlers removes /etc/yum.repos.d/pulp.repo - http://pulp.plan.io/issues/3039 (ttereshc, 14:30:21)
    1. IDEA: Proposed for #3039: Leave the issue as-is, accepting its current state. (mhrivnak, 14:30:54)
    2. AGREED: Leave the issue as-is, accepting its current state. (ttereshc, 14:31:25)

  2. It's impossible to track the status of a scheduled task - http://pulp.plan.io/issues/3041 (ttereshc, 14:31:27)
    1. daviddavis has joined triage (daviddavis, 14:32:05)
    2. bmbouter has joined triage (bmbouter, 14:33:51)
    3. dkliban has joined triage (dkliban, 14:33:58)
    4. IDEA: Proposed for #3041: convert to story with title As a user viewing a consumer's history, I get a reference to the associated task. (mhrivnak, 14:41:32)
    5. AGREED: convert to story with title As a user viewing a consumer's history, I get a reference to the associated task. (ttereshc, 14:42:42)

  3. pulp-rpm Merging Errata fails with KeyError exception - http://pulp.plan.io/issues/3046 (ttereshc, 14:42:44)
    1. IDEA: Proposed for #3046: Skip this issue for this triage session. (ttereshc, 14:43:02)
    2. AGREED: Skip this issue for this triage session. (ttereshc, 14:43:16)

  4. Sync Task hangs forever if wrong proxy setting provided - http://pulp.plan.io/issues/3049 (ttereshc, 14:43:17)
    1. IDEA: Proposed for #3049: This issue cannot be triaged without more info. (ttereshc, 14:44:25)
    2. AGREED: This issue cannot be triaged without more info. (ttereshc, 14:44:30)

  5. "apache" user used in dev environment, "pulp" user used by ansible galaxy - http://pulp.plan.io/issues/3050 (ttereshc, 14:44:32)
    1. IDEA: Proposed for #3050: accept and add to sprint (ttereshc, 14:45:58)
    2. AGREED: accept and add to sprint (ttereshc, 14:47:28)


Meeting ended at 14:47:32 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (36)
  2. ttereshc (34)
  3. mhrivnak (26)
  4. ichimonji10 (20)
  5. ipanova (14)
  6. asmacdo (10)
  7. bmbouter (6)
  8. dkliban (6)
  9. dalley (3)
  10. daviddavis (2)
  11. kersom (1)


Generated by MeetBot 0.1.4.