#pulp-dev: Pulp Triage 2017-10-06

Meeting started by ttereshc at 14:30:01 UTC (full logs).

Meeting summary

    1. ttereshc has joined triage (ttereshc, 14:30:01)
    2. dalley has joined triage (dalley, 14:30:08)
    3. ipanova has joined triage (ipanova, 14:30:11)
    4. daviddavis has joined triage (daviddavis, 14:30:13)

  1. Scheduled tasks break GET calls to /pulp/api/v2/tasks/ - http://pulp.plan.io/issues/3042 (ttereshc, 14:30:18)
    1. jortel has joined triage (jortel, 14:30:24)
    2. dkliban has joined triage (dkliban, 14:31:04)
    3. bmbouter has joined triage (bmbouter, 14:31:30)
    4. mhrivnak has joined triage (mhrivnak, 14:31:49)
    5. mansari has joined triage (mansari, 14:32:11)
    6. IDEA: Proposed for #3042: accept + tterashc will put a comment (ttereshc, 14:34:33)
    7. IDEA: Proposed for #3042: accept + ipanova will try to reproduce (ttereshc, 14:35:59)
    8. AGREED: accept + ipanova will try to reproduce (ttereshc, 14:36:03)

  2. Sync Task hangs forever if wrong proxy setting provided - http://pulp.plan.io/issues/3049 (ttereshc, 14:36:05)
    1. IDEA: Proposed for #3049: Leave the issue as-is, accepting its current state. (ttereshc, 14:38:09)
    2. AGREED: Leave the issue as-is, accepting its current state. (ttereshc, 14:38:29)

  3. Default fields download_policy and sync_mode on importer create - http://pulp.plan.io/issues/3052 (ttereshc, 14:38:31)
    1. IDEA: Proposed for #3052: convert to a story (ttereshc, 14:39:35)
    2. AGREED: convert to a story (ttereshc, 14:39:59)

  4. pclean does not remove migrations in the pulp_app or plugin projects - http://pulp.plan.io/issues/3053 (ttereshc, 14:40:01)
    1. IDEA: Proposed for #3053: close as wontfix and asmacdo will provide workaround (ttereshc, 14:48:00)
    2. AGREED: close as wontfix and asmacdo will provide workaround (ttereshc, 14:48:08)

  5. rapidly dispatching sync of the same repo causes resource manager to print traceback - http://pulp.plan.io/issues/3056 (ttereshc, 14:48:10)
    1. IDEA: Proposed for #3056: accept + add to sprint (ttereshc, 14:50:26)
    2. IDEA: Proposed for #3056: high high and add to sprint (ttereshc, 14:50:51)
    3. AGREED: high high and add to sprint (ttereshc, 14:50:55)


Meeting ended at 14:50:59 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttereshc (44)
  2. pulpbot (40)
  3. bmbouter (30)
  4. mhrivnak (21)
  5. daviddavis (13)
  6. asmacdo (13)
  7. jortel (6)
  8. ipanova (6)
  9. dkliban (6)
  10. dalley (5)
  11. mansari (3)


Generated by MeetBot 0.1.4.