#pulp-dev: Pulp Triage 2017-10-27

Meeting started by dalley at 14:30:18 UTC (full logs).

Meeting summary

    1. dalley has joined triage (dalley, 14:30:18)
    2. bizhang has joined triage (bizhang, 14:30:33)
    3. asmacdo has joined triage (asmacdo, 14:30:40)
    4. mhrivnak has joined triage (mhrivnak, 14:30:41)
    5. mansari has joined triage (mansari, 14:30:43)

  1. api schema includes the same params for all request types - http://pulp.plan.io/issues/3093 (dalley, 14:30:59)
    1. bmbouter has joined triage (bmbouter, 14:31:04)
    2. IDEA: Proposed for #3093: Leave the issue as-is, accepting its current state. (asmacdo, 14:31:12)
    3. fdobrovo has joined triage (fdobrovo, 14:32:33)
    4. IDEA: Proposed for #3093: accept and add to sprint (dalley, 14:35:12)
    5. AGREED: accept and add to sprint (dalley, 14:36:16)

  2. Docker publish may fail with "OSError: [Errno 17] File exists" if two publishes triggered at same time - http://pulp.plan.io/issues/3098 (dalley, 14:36:18)
    1. IDEA: Proposed for #3098: Priority: High, Severity: Medium (mhrivnak, 14:40:17)
    2. AGREED: Priority: High, Severity: Medium (dalley, 14:43:45)

  3. Removal of existing iso units doesn't work if there are multiple iso files - http://pulp.plan.io/issues/3100 (dalley, 14:43:47)
    1. IDEA: Proposed for #3100: Leave the issue as-is, accepting its current state. (asmacdo, 14:44:26)
    2. IDEA: Proposed for #3100: accept and add to sprint (mhrivnak, 14:44:32)
    3. AGREED: accept and add to sprint (dalley, 14:44:48)

  4. Changing a repository's name changes its URI - http://pulp.plan.io/issues/3101 (dalley, 14:44:50)
    1. IDEA: Proposed for #3101: accept, groom, add to sprint (dalley, 14:46:56)
    2. AGREED: accept, groom, add to sprint (dalley, 14:51:35)

  5. Missing representation of spawned_tasks in response - http://pulp.plan.io/issues/3103 (dalley, 14:51:36)
    1. IDEA: Proposed for #3103: accept and add to sprint (dalley, 14:54:58)
    2. AGREED: accept and add to sprint (dalley, 14:58:25)


Meeting ended at 15:01:19 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (39)
  2. asmacdo (39)
  3. dalley (34)
  4. bmbouter (22)
  5. mhrivnak (22)
  6. bizhang (7)
  7. kersom (5)
  8. jortel (4)
  9. mansari (2)
  10. fdobrovo (2)


Generated by MeetBot 0.1.4.