#pulp-dev: Pulp Triage 2017-10-31

Meeting started by dalley at 14:30:31 UTC (full logs).

Meeting summary

    1. dalley has joined triage (dalley, 14:30:31)
    2. dkliban has joined triage (dkliban, 14:30:36)
    3. ipanova|home has joined triage (ipanova|home, 14:30:50)
    4. ttereshc has joined triage (ttereshc, 14:30:54)
    5. bizhang has joined triage (bizhang, 14:30:57)

  1. Flake8 failing in master with release of flake8 3.5.0 - http://pulp.plan.io/issues/3106 (dalley, 14:31:10)
    1. asmacdo has joined triage (asmacdo, 14:31:57)
    2. daviddavis has joined triage (daviddavis, 14:32:01)
    3. mhrivnak has joined triage (mhrivnak, 14:32:14)
    4. IDEA: Proposed for #3106: Leave the issue as-is, accepting its current state. (dalley, 14:32:49)
    5. IDEA: Proposed for #3106: accept and add to sprint (dalley, 14:33:11)
    6. AGREED: accept and add to sprint (dalley, 14:33:39)

  2. Switch JWT auth token string from 'JWT' to 'Bearer' - http://pulp.plan.io/issues/3107 (dalley, 14:33:40)
    1. IDEA: Proposed for #3107: accept and add to sprint (dalley, 14:34:44)
    2. IDEA: Proposed for #3107: convert to task and add to sprint (ttereshc, 14:34:57)
    3. AGREED: convert to task and add to sprint (dalley, 14:35:14)

  3. Crane should continue to load rest of the medata after corrupted data is encountered - http://pulp.plan.io/issues/3111 (dalley, 14:35:16)
    1. bmbouter has joined triage (bmbouter, 14:35:58)
    2. IDEA: Proposed for #3111: Leave the issue as-is, accepting its current state. (mhrivnak, 14:36:33)
    3. AGREED: Leave the issue as-is, accepting its current state. (dalley, 14:41:16)


Meeting ended at 14:41:57 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (31)
  2. dalley (22)
  3. ipanova|home (16)
  4. mhrivnak (12)
  5. ttereshc (11)
  6. asmacdo (10)
  7. daviddavis (6)
  8. dkliban (4)
  9. bizhang (4)
  10. bmbouter (2)


Generated by MeetBot 0.1.4.