#pulp-dev: Pulp Triage 2017-11-07

Meeting started by dalley at 15:34:08 UTC (full logs).

Meeting summary

    1. dalley has joined triage (dalley, 15:34:08)
    2. dkliban has joined triage (dkliban, 15:34:12)
    3. ttereshc has joined triage (ttereshc, 15:34:13)
    4. bmbouter has joined triage (bmbouter, 15:34:13)
    5. daviddavis has joined triage (daviddavis, 15:34:16)
    6. bizhang has joined triage (bizhang, 15:34:49)

  1. jwt_secret field in the API is confusing - http://pulp.plan.io/issues/3117 (dalley, 15:34:54)
    1. mhrivnak has joined triage (mhrivnak, 15:35:23)
    2. IDEA: Proposed for #3117: Leave the issue as-is, accepting its current state. (dalley, 15:36:56)
    3. AGREED: Leave the issue as-is, accepting its current state. (dalley, 15:37:27)

  2. cannot create docker repository with repo-registry-id containing "--" or "__" - http://pulp.plan.io/issues/3118 (dalley, 15:37:28)
    1. IDEA: Proposed for #3118: high medium add to sprint (mhrivnak, 15:40:56)
    2. AGREED: high medium add to sprint (dalley, 15:43:25)

  3. Race condition on saving a distribution unit during "smart proxy" sync - http://pulp.plan.io/issues/3120 (dalley, 15:43:27)
    1. IDEA: Proposed for #3120: accept and add to sprint (dalley, 15:44:34)
    2. AGREED: accept and add to sprint (dalley, 15:44:59)


Meeting ended at 15:45:05 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (28)
  2. dalley (23)
  3. dkliban (13)
  4. mhrivnak (12)
  5. thomasmckay (7)
  6. daviddavis (6)
  7. ttereshc (5)
  8. bmbouter (3)
  9. bizhang (3)
  10. asmacdo (1)


Generated by MeetBot 0.1.4.