#pulp-dev: Pulp Triage 2017-11-21

Meeting started by asmacdo at 15:30:29 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 15:30:29)
    2. dkliban has joined triage (dkliban, 15:30:47)
    3. ttereshc has joined triage (ttereshc, 15:31:03)
    4. mhrivnak has joined triage (mhrivnak, 15:31:12)
    5. bmbouter has joined triage (bmbouter, 15:31:36)
    6. daviddavis has joined triage (daviddavis, 15:31:39)

  1. Clarify image tagging vs. image naming - http://pulp.plan.io/issues/3128 (asmacdo, 15:31:50)
    1. IDEA: Proposed for #3128: Skip this issue for this triage session. (asmacdo, 15:33:25)
    2. AGREED: Skip this issue for this triage session. (asmacdo, 15:33:46)

  2. strange error when feed_url is not a valid manifest - http://pulp.plan.io/issues/3145 (asmacdo, 15:33:47)
    1. IDEA: Proposed for #3145: Leave the issue as-is, accepting its current state. (mhrivnak, 15:34:31)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 15:35:09)


Meeting ended at 15:35:32 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (20)
  2. asmacdo (14)
  3. mhrivnak (8)
  4. ttereshc (4)
  5. bmbouter (4)
  6. dkliban (4)
  7. daviddavis (3)


Generated by MeetBot 0.1.4.