#pulp-dev: Pulp Triage 2017-11-28

Meeting started by dalley at 15:30:25 UTC (full logs).

Meeting summary

    1. dalley has joined triage (dalley, 15:30:25)
    2. ttereshc has joined triage (ttereshc, 15:31:21)
    3. bmbouter has joined triage (bmbouter, 15:31:25)
    4. mhrivnak has joined triage (mhrivnak, 15:31:29)
    5. dkliban has joined triage (dkliban, 15:31:57)

  1. Clarify image tagging vs. image naming - http://pulp.plan.io/issues/3128 (dalley, 15:32:02)
    1. jortel has joined triage (jortel, 15:32:42)
    2. IDEA: Proposed for #3128: Skip this issue for this triage session. (ttereshc, 15:32:50)
    3. AGREED: Skip this issue for this triage session. (dalley, 15:34:22)

  2. Add repoview support to the RPM rsync distributor - http://pulp.plan.io/issues/3146 (dalley, 15:34:23)
    1. daviddavis has joined triage (daviddavis, 15:34:27)
    2. IDEA: Proposed for #3146: convert to story (dalley, 15:34:50)
    3. AGREED: convert to story (dalley, 15:36:54)

  3. dupicate key error on task_status collection with mongoengine 0.14 - http://pulp.plan.io/issues/3148 (dalley, 15:36:55)
    1. ipanova has joined triage (ipanova, 15:37:34)
    2. https://apps.fedoraproject.org/packages/python-mongoengine (bmbouter, 15:42:26)
    3. IDEA: Proposed for #3148: create a task to test pulp on F27 if it doesn't exist and mark this one as related (ttereshc, 15:46:15)
    4. AGREED: create a task to test pulp on F27 if it doesn't exist and mark this one as related (dalley, 15:46:35)

  4. pulpcore.plugin.download.asyncio has surprising timeout handling - http://pulp.plan.io/issues/3149 (dalley, 15:46:37)
    1. IDEA: Proposed for #3149: accept and add to sprint (dalley, 15:49:12)
    2. AGREED: accept and add to sprint (dalley, 15:52:20)


Meeting ended at 15:52:27 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (33)
  2. dalley (28)
  3. ttereshc (13)
  4. bmbouter (13)
  5. jortel (8)
  6. dkliban (8)
  7. mhrivnak (8)
  8. daviddavis (8)
  9. ipanova (2)


Generated by MeetBot 0.1.4.