#pulp-dev: Pulp Triage 2017-12-08

Meeting started by dalley at 15:42:12 UTC (full logs).

Meeting summary

    1. dalley has joined triage (dalley, 15:42:12)
    2. daviddavis has joined triage (daviddavis, 15:42:16)
    3. ttereshc has joined triage (ttereshc, 15:42:17)
    4. asmacdo has joined triage (asmacdo, 15:42:17)

  1. Resource is not released if qpid connection is interrupted during task - http://pulp.plan.io/issues/3171 (dalley, 15:42:37)
    1. IDEA: Proposed for #3171: Skip this issue for this triage session. (dalley, 15:42:44)
    2. IDEA: Proposed for #3171: skip and dalley will either comment on the issue with his findings or close as a dup (ttereshc, 15:44:39)
    3. AGREED: skip and dalley will either comment on the issue with his findings or close as a dup (dalley, 15:45:08)

  2. Celery worker consumes large number of memory when regenerating applicability for a consumer that binds to many repositories with many errata. - http://pulp.plan.io/issues/3172 (dalley, 15:45:09)
    1. IDEA: Proposed for #3172: accept and add to the sprint (ttereshc, 15:48:42)
    2. AGREED: accept and add to the sprint (dalley, 15:49:30)


Meeting ended at 15:49:45 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (19)
  2. dalley (18)
  3. ttereshc (9)
  4. dkliban (8)
  5. daviddavis (3)
  6. bmbouter (2)
  7. asmacdo (2)


Generated by MeetBot 0.1.4.