#pulp-dev: Pulp Triage 2018-01-16

Meeting started by dalley at 15:30:25 UTC (full logs).

Meeting summary

    1. dalley has joined triage (dalley, 15:30:25)
    2. bizhang has joined triage (bizhang, 15:30:47)
    3. daviddavis has joined triage (daviddavis, 15:31:01)
    4. preethi has joined triage (preethi, 15:31:05)
    5. milan has joined triage (milan, 15:31:07)
    6. ttereshc has joined triage (ttereshc, 15:31:38)

  1. pulp-consumer does not remove binding if repo is no longer available on server - http://pulp.plan.io/issues/3255 (dalley, 15:31:44)
    1. bmbouter has joined triage (bmbouter, 15:31:49)
    2. ipanova has joined triage (ipanova, 15:32:37)
    3. IDEA: Proposed for #3255: Skip this issue for this triage session. (ipanova, 15:32:48)
    4. dkliban has joined triage (dkliban, 15:34:10)
    5. AGREED: Skip this issue for this triage session. (dalley, 15:35:23)

  2. Pulp Installation Docs does not recommend additional steps user should take to set up a secure Pulp server - http://pulp.plan.io/issues/3278 (dalley, 15:35:24)
    1. IDEA: Proposed for #3278: Leave the issue as-is, accepting its current state. (ttereshc, 15:37:37)
    2. AGREED: Leave the issue as-is, accepting its current state. (dalley, 15:39:15)

  3. Several active resource managers in "celery status" - http://pulp.plan.io/issues/3281 (dalley, 15:39:17)
    1. IDEA: Proposed for #3281: Leave the issue as-is, accepting its current state. (dalley, 15:42:09)
    2. AGREED: Leave the issue as-is, accepting its current state. (dalley, 15:45:02)

  4. As a user, I know which Linux distributions are supported - http://pulp.plan.io/issues/3282 (dalley, 15:45:03)
    1. IDEA: Proposed for #3282: switch to story (asmacdo, 15:45:48)
    2. asmacdo has joined triage (asmacdo, 15:45:48)
    3. IDEA: Proposed for #3282: accept, convert to story, add to sprint (dalley, 15:47:27)
    4. IDEA: Proposed for #3282: edit the issue to specify the ansible installers and accept (dalley, 15:54:48)
    5. AGREED: edit the issue to specify the ansible installers and accept (dalley, 15:56:54)

  5. Descriptions for actions are hard to parse and expose internal implementation - http://pulp.plan.io/issues/3283 (dalley, 15:56:55)
    1. IDEA: Proposed for #3283: convert to story (asmacdo, 15:58:13)
    2. IDEA: Proposed for #3283: Skip this issue for this triage session. (dalley, 16:04:35)


Meeting ended at 16:05:51 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (44)
  2. dalley (36)
  3. bmbouter (27)
  4. dkliban (24)
  5. asmacdo (17)
  6. daviddavis (16)
  7. ipanova (8)
  8. ttereshc (7)
  9. milan (6)
  10. bizhang (4)
  11. preethi (2)


Generated by MeetBot 0.1.4.