#pulp-dev: Pulp Triage 2018-01-26

Meeting started by dalley at 15:30:09 UTC (full logs).

Meeting summary

    1. dalley has joined triage (dalley, 15:30:09)
    2. daviddavis has joined triage (daviddavis, 15:30:43)
    3. bizhang has joined triage (bizhang, 15:31:03)
    4. mansari has joined triage (mansari, 15:31:08)

  1. rsync distributor broken on Fedora 27 due to SELinux denials - http://pulp.plan.io/issues/3313 (dalley, 15:32:08)
    1. IDEA: Proposed for #3313: bizhang will comment and close (dalley, 15:33:47)
    2. IDEA: Proposed for #3313: bizhang will double-check, comment and close (dalley, 15:33:54)
    3. AGREED: bizhang will double-check, comment and close (dalley, 15:34:50)

  2. puppet install distributor broken on F27 due to SELinux denials - http://pulp.plan.io/issues/3314 (dalley, 15:34:52)
    1. IDEA: Proposed for #3314: accept and add to sprint (dalley, 15:37:56)
    2. AGREED: accept and add to sprint (dalley, 15:37:57)

  3. rsync_distributors: 'rsync_extra_args' not used in all calls to rsync - http://pulp.plan.io/issues/3317 (dalley, 15:37:59)
  4. rsync distributor broken on Fedora 27 due to SELinux denials - http://pulp.plan.io/issues/3313 (dalley, 15:39:03)
    1. IDEA: Proposed for #3313: accept and add to spring (bizhang, 15:39:12)
    2. IDEA: Proposed for #3313: accept and add to sprint (dalley, 15:39:14)
    3. AGREED: accept and add to sprint (dalley, 15:39:29)

  5. rsync_distributors: 'rsync_extra_args' not used in all calls to rsync - http://pulp.plan.io/issues/3317 (dalley, 15:39:31)
    1. IDEA: Proposed for #3317: accept and move to post (dalley, 15:40:41)
    2. AGREED: accept and move to post (dalley, 15:43:17)

  6. Can't set up Pulp 3 dev environment on non-Vagrant hosts - http://pulp.plan.io/issues/3318 (dalley, 15:43:19)
    1. IDEA: Proposed for #3318: Leave the issue as-is, accepting its current state. (bizhang, 15:44:24)
    2. AGREED: Leave the issue as-is, accepting its current state. (dalley, 15:45:27)

  7. Certificates used in unit testing are expired - http://pulp.plan.io/issues/3319 (dalley, 15:45:29)
    1. IDEA: Proposed for #3319: accept and add to sprint, move to POST (dalley, 15:56:59)
    2. AGREED: accept and add to sprint, move to POST (dalley, 15:58:01)

  8. Add --bg flag to "rpm repo copy" - http://pulp.plan.io/issues/3322 (dalley, 15:58:02)
    1. IDEA: Proposed for #3322: convert to story (dalley, 15:59:55)
    2. AGREED: convert to story (dalley, 16:01:33)


Meeting ended at 16:01:38 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dalley (62)
  2. pulpbot (53)
  3. daviddavis (17)
  4. bizhang (17)
  5. mansari (6)
  6. ichimonji10 (5)
  7. elyezer (2)
  8. pcreech (1)


Generated by MeetBot 0.1.4.