#pulp-dev: Pulp Triage 2018-02-13

Meeting started by dalley at 15:30:13 UTC (full logs).

Meeting summary

    1. dalley has joined triage (dalley, 15:30:13)
    2. daviddavis has joined triage (daviddavis, 15:30:34)
    3. milan_ has joined triage (milan_, 15:30:37)
    4. dkliban has joined triage (dkliban, 15:30:39)
    5. ttereshc has joined triage (ttereshc, 15:30:40)

  1. Can't delete a publication - http://pulp.plan.io/issues/3354 (dalley, 15:31:05)
    1. bizhang has joined triage (bizhang, 15:31:15)
    2. IDEA: Proposed for #3354: accept and add to sprint (dalley, 15:31:35)
    3. AGREED: accept and add to sprint (dalley, 15:32:00)

  2. Getting an error building docs with Sphinx 1.7 - http://pulp.plan.io/issues/3355 (dalley, 15:32:02)
    1. IDEA: Proposed for #3355: accept and add to sprint (dalley, 15:32:59)
    2. AGREED: accept and add to sprint (dalley, 15:33:03)

  3. docker_distributor_web is racy, not atomic - http://pulp.plan.io/issues/3357 (dalley, 15:33:04)
    1. IDEA: Proposed for #3357: high / normal add to sprint (dalley, 15:34:39)
    2. IDEA: Proposed for #3357: Priority: High, Severity: Medium (ttereshc, 15:37:42)
    3. AGREED: Priority: High, Severity: Medium (dalley, 15:38:37)

  4. Very occasionally, a task will be processed and have a 'worker_name' of None - http://pulp.plan.io/issues/3358 (dalley, 15:38:39)
    1. IDEA: Proposed for #3358: Leave the issue as-is, accepting its current state. (ttereshc, 15:47:19)
    2. AGREED: Leave the issue as-is, accepting its current state. (dalley, 15:48:38)

  5. Pypi install commands are missing the migrations and they produce broken installations - http://pulp.plan.io/issues/3362 (dalley, 15:48:39)
    1. IDEA: Proposed for #3362: accept and make candidate (dalley, 15:53:37)
    2. IDEA: Proposed for #3362: Skip this issue for this triage session. (dalley, 15:54:43)

  6. @id@ on the inherited content unit conflicts with a content unit which also uses @id@ - http://pulp.plan.io/issues/3365 (dalley, 15:55:42)
  7. settings.yaml states the default broker to be Qpid but settings.py requires Rabbitmq - http://pulp.plan.io/issues/3366 (dalley, 15:58:22)
    1. AGREED: Skip this issue for this triage session. (dalley, 15:59:40)


Meeting ended at 15:59:44 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dalley (49)
  2. pulpbot (46)
  3. ttereshc (19)
  4. dkliban (17)
  5. daviddavis (12)
  6. bizhang (6)
  7. jortel (3)
  8. milan_ (3)


Generated by MeetBot 0.1.4.