#pulp-dev: Pulp Triage 2018-04-03

Meeting started by dalley at 14:30:58 UTC (full logs).

Meeting summary

    1. dalley has joined triage (dalley, 14:30:58)
    2. asmacdo has joined triage (asmacdo, 14:31:02)
    3. daviddavis has joined triage (daviddavis, 14:31:04)
    4. dkliban has joined triage (dkliban, 14:31:10)
    5. dawalker has joined triage (dawalker, 14:31:12)

  1. /api/v3/ and /content/ could collide with a Live API - http://pulp.plan.io/issues/3532 (dalley, 14:31:17)
    1. bmbouter has joined triage (bmbouter, 14:31:27)
    2. IDEA: Proposed for #3532: accept and add to sprint (dalley, 14:32:56)
    3. AGREED: accept and add to sprint (dalley, 14:34:24)

  2. Error syncing OSTree Repository - http://pulp.plan.io/issues/3534 (dalley, 14:34:26)
    1. IDEA: Proposed for #3534: Skip this issue for this triage session. (asmacdo, 14:35:16)

  3. Error syncing Oracle EPEL repository - http://pulp.plan.io/issues/3535 (dalley, 14:36:00)
    1. AGREED: Skip this issue for this triage session. (dalley, 14:38:54)

  4. Can't get date filters to work - http://pulp.plan.io/issues/3536 (dalley, 14:38:55)
    1. jortel has joined triage (jortel, 14:41:50)
    2. IDEA: Proposed for #3536: dalley will comment on the issue after investigation (dalley, 14:42:12)

  5. Filters should not exist for /api/v3/repositories/<uuid>/versions/<version>/ - http://pulp.plan.io/issues/3537 (dalley, 14:42:46)
    1. IDEA: Proposed for #3537: accept and add to sprint (dalley, 14:45:38)
    2. AGREED: accept and add to sprint (dalley, 14:46:50)

  6. Install drf_openapi when installing pulp3 - http://pulp.plan.io/issues/3539 (dalley, 14:46:52)
    1. IDEA: Proposed for #3539: accept, add to sprint, easy fix (dalley, 14:47:46)
    2. IDEA: Proposed for #3539: Skip this issue for this triage session. (dalley, 14:50:29)
    3. AGREED: Skip this issue for this triage session. (dalley, 14:51:50)

  7. When pulp_workers are restarted, /etc/default/pulp_workers might be ignored - http://pulp.plan.io/issues/3540 (dalley, 14:51:51)
  8. Error syncing OSTree Repository - http://pulp.plan.io/issues/3534 (dalley, 14:51:53)
    1. IDEA: Proposed for #3534: Priority: High, Severity: High (dalley, 14:53:00)
    2. IDEA: Proposed for #3534: accept and add to sprint, high/high (dalley, 14:53:54)
    3. AGREED: accept and add to sprint, high/high (dalley, 14:55:54)

  9. When pulp_workers are restarted, /etc/default/pulp_workers might be ignored - http://pulp.plan.io/issues/3540 (dalley, 14:55:56)


Meeting ended at 15:00:46 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dalley (69)
  2. pulpbot (51)
  3. asmacdo (35)
  4. daviddavis (32)
  5. bmbouter (21)
  6. dkliban (18)
  7. jortel (7)
  8. dawalker (6)


Generated by MeetBot 0.1.4.