#pulp-dev: Pulp Triage 2018-04-24
Meeting started by asmacdo at 14:30:21 UTC
(full logs).
Meeting summary
- 
  - asmacdo has joined triage (asmacdo,
    14:30:22)
- dawalker has joined triage (dawalker,
    14:30:29)
- dkliban has joined triage (dkliban,
    14:30:36)
- daviddavis has joined triage (daviddavis,
    14:30:42)
 
 
- Filtering workers is indetermanistic - http://pulp.plan.io/issues/3586 (asmacdo, 14:31:27)
  - IDEA: Proposed for
    #3586: accept and add to sprint (asmacdo,
    14:32:06)
- ttereshc has joined triage (ttereshc,
    14:32:10)
- ipanova|gone has joined triage (ipanova|gone,
    14:32:26)
- bmbouter has joined triage (bmbouter,
    14:34:06)
- AGREED: accept and
    add to sprint (asmacdo,
    14:35:03)
 
 
- Multiple serializers doesn't work for detail viewsets types - http://pulp.plan.io/issues/3587 (asmacdo, 14:35:05)
  - IDEA: Proposed for
    #3587: accept and add to sprint (asmacdo,
    14:35:59)
- AGREED: accept and
    add to sprint (asmacdo,
    14:38:01)
 
 
- Settings in server.yaml have inconsistent names - http://pulp.plan.io/issues/3589 (asmacdo, 14:38:03)
  - IDEA: Proposed for
    #3589: accept and add to sprint (asmacdo,
    14:38:38)
- IDEA: Proposed for
    #3589: move to task, accept, and add to sprint (asmacdo,
    14:43:03)
- IDEA: Proposed for
    #3589: accept and add to sprint (asmacdo,
    14:43:22)
- AGREED: accept and
    add to sprint (asmacdo,
    14:44:37)
 
 
- Remove sync_mode and download_policy from docs - http://pulp.plan.io/issues/3594 (asmacdo, 14:44:39)
  - IDEA: Proposed for
    #3594: Leave the issue as-is, accepting its current state.
    (asmacdo,
    14:45:43)
- AGREED: Leave the
    issue as-is, accepting its current state. (asmacdo,
    14:46:00)
 
 
- Remove sync_mode and download_policy from docs - http://pulp.plan.io/issues/3595 (asmacdo, 14:46:02)
  - IDEA: Proposed for
    #3595: Leave the issue as-is, accepting its current state.
    (asmacdo,
    14:46:15)
- AGREED: Leave the
    issue as-is, accepting its current state. (asmacdo,
    14:46:17)
 
 
- Remove sync_mode and download_policy from docs - http://pulp.plan.io/issues/3596 (asmacdo, 14:46:18)
  - IDEA: Proposed for
    #3596: Leave the issue as-is, accepting its current state.
    (asmacdo,
    14:46:22)
- AGREED: Leave the
    issue as-is, accepting its current state. (asmacdo,
    14:46:26)
 
 
- During sync, tar.gz files are being saved as .tar files - http://pulp.plan.io/issues/3598 (asmacdo, 14:46:27)
  - IDEA: Proposed for
    #3598: Skip this issue for this triage session. (asmacdo,
    14:49:09)
- AGREED: Skip this
    issue for this triage session. (asmacdo,
    14:49:48)
 
Meeting ended at 14:50:03 UTC
(full logs).
Action items
  - (none)
People present (lines said)
  - asmacdo (72)
- pulpbot (53)
- daviddavis (23)
- ttereshc (11)
- dkliban (10)
- bmbouter (8)
- dawalker (7)
- ipanova (4)
- ipanova|gone (2)
- rchan (1)
Generated by MeetBot 0.1.4.