#pulp-dev: Pulp Triage 2018-05-04

Meeting started by dalley at 14:29:53 UTC (full logs).

Meeting summary

    1. dalley has joined triage (dalley, 14:29:53)
    2. dawalker has joined triage (dawalker, 14:30:05)
    3. daviddavis has joined triage (daviddavis, 14:30:40)

  1. Pulp Data Migrated but failed to access through URL - http://pulp.plan.io/issues/3611 (dalley, 14:31:58)
    1. ttereshc has joined triage (ttereshc, 14:32:12)
    2. dkliban has joined triage (dkliban, 14:32:24)
    3. IDEA: Proposed for #3611: Skip this issue for this triage session. (dalley, 14:34:28)
    4. AGREED: Skip this issue for this triage session. (dalley, 14:35:21)

  2. Static content not available from pip install - http://pulp.plan.io/issues/3620 (dalley, 14:35:22)
    1. IDEA: Proposed for #3620: accept and add to sprint (dalley, 14:36:22)
    2. AGREED: accept and add to sprint (dalley, 14:36:56)

  3. Plugin Writer refer to task states for Progress reporting purposes - http://pulp.plan.io/issues/3653 (dalley, 14:36:58)
    1. IDEA: Proposed for #3653: convert to refactor and groom (ttereshc, 14:38:43)
    2. IDEA: Proposed for #3653: convert to refactor and groom, add pulp 3 tag (ttereshc, 14:39:44)
    3. AGREED: convert to refactor and groom, add pulp 3 tag (dalley, 14:40:31)

  4. CursorNotFound during checksums_and_templates migration - http://pulp.plan.io/issues/3654 (dalley, 14:40:33)
    1. IDEA: Proposed for #3654: high prio, add to sprint (dalley, 14:42:25)
    2. AGREED: high prio, add to sprint (dalley, 14:42:38)

  5. updating a remote url requires name to be passed in - http://pulp.plan.io/issues/3655 (dalley, 14:42:40)
    1. IDEA: Proposed for #3655: close notabug and leave a comment with a correct use (ttereshc, 14:44:07)
    2. AGREED: close notabug and leave a comment with a correct use (dalley, 14:44:53)

  6. "TaskLock matching query does not exist" in logs every few seconds - http://pulp.plan.io/issues/3656 (dalley, 14:44:54)
    1. IDEA: Proposed for #3656: Skip this issue for this triage session. (dalley, 14:45:54)

  7. Add docs on how to support enabling http vs https for certain publications - http://pulp.plan.io/issues/3662 (dalley, 14:46:24)
    1. IDEA: Proposed for #3662: convert to task (ttereshc, 14:46:36)
    2. https://docs.pulpproject.org/en/3.0/nightly/bugs-features.html (daviddavis, 14:48:34)
    3. IDEA: Proposed for #3662: convert to story (dalley, 14:49:21)
    4. AGREED: convert to story (dalley, 14:49:54)


Meeting ended at 14:49:58 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dalley (49)
  2. pulpbot (48)
  3. dkliban (28)
  4. ttereshc (24)
  5. daviddavis (19)
  6. dawalker (4)
  7. jsherrill (2)


Generated by MeetBot 0.1.4.