#pulp-dev: Pulp Triage 2018-05-22

Meeting started by dalley at 14:29:57 UTC (full logs).

Meeting summary

    1. dalley has joined triage (dalley, 14:29:57)
    2. daviddavis has joined triage (daviddavis, 14:30:00)
    3. asmacdo has joined triage (asmacdo, 14:30:43)
    4. dkliban has joined triage (dkliban, 14:31:20)

  1. Misleading error when trying to sync private repo with wrong creds - http://pulp.plan.io/issues/3686 (dalley, 14:31:25)
    1. dawalker has joined triage (dawalker, 14:31:27)
    2. IDEA: Proposed for #3686: accept and add to sprint (dalley, 14:32:19)
    3. jortel has joined triage (jortel, 14:34:55)
    4. bmbouter has joined triage (bmbouter, 14:34:58)
    5. AGREED: accept and add to sprint (dalley, 14:35:55)

  2. Pulp 2 doesn't work on Fedora 27 - http://pulp.plan.io/issues/3687 (dalley, 14:35:57)
    1. ttereshc has joined triage (ttereshc, 14:37:20)
    2. IDEA: Proposed for #3687: urgent prio, add to sprint (dalley, 14:37:55)
    3. AGREED: urgent prio, add to sprint (dalley, 14:37:59)

  3. Pulp 2 tests are failing on Fedora 27: BIOError: padding check failed - http://pulp.plan.io/issues/3689 (dalley, 14:38:01)
    1. IDEA: Proposed for #3689: normal sev / high prio add to sprint (dalley, 14:40:47)
    2. AGREED: normal sev / high prio add to sprint (dalley, 14:41:32)


Meeting ended at 14:41:48 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (27)
  2. dalley (24)
  3. dkliban (8)
  4. daviddavis (8)
  5. bmbouter (6)
  6. dawalker (6)
  7. asmacdo (6)
  8. ttereshc (5)
  9. jortel (4)
  10. bizhang (1)


Generated by MeetBot 0.1.4.